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Note: The table of contents contains links to each section. Press Ctrl+Click to follow link.

About this document: This procedural manual is designed to assist you with creating a fully accessible
document. It is not intended to teach you how to use Microsoft Word, Excel, or PowerPoint. You need to
have a good basic understanding of the Microsoft products already.

The accessibility material is presented in order of use. It starts with the basic information all documents are
required to have. This is followed by basic information on formatting the text within the document. It then
goes into specific areas such as images, tables, forms, etc...

Technology is an ever-changing field. What is standard today may change tomorrow. Therefore, this
document will undergo periodic changes to keep it up to date.

Note: Information in these boxes highlights important information, make note of potential
problems, or clarify confusing issues.
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1. Accessibility standards for documents
What is accessibility and why do we need it?

The Americans with Disabilities Act (ADA) was signed into law in 1990. This act prohibits discrimination
against persons with disabilities, including access to public spaces. The federal courts labeled the internet a
public space. In addition, the State of Minnesota enacted the Minnesota State Accessibility Standards in
September of 2010. We, as state employees, are required by law to provide all users with equal access to
information.

When websites and documents are accessible, they provide a more pleasant environment for all users.
Accessible sites are more likely to be compatible with devices including smart phones and tablets. Users
without fast internet speeds can disable graphics to increase download speeds, yet still read descriptions of the
charts and pictures. Content becomes easier to find and read. Simple language is helpful for those not fluent in
English. In short, accessibility enhances the understanding and experience for all users.

Disabilities
There are many kinds of disabilities. Some are very noticeable; many are not. Here are some common types

of disabilities, how they affect the user’s experience, and what kind of accommodations (assistive
technologies, or AT) they may use to assist and overcome them.

Visual

Visual disabilities range from people with slight vision loss in one or both eyes (“low vision” or “partial
sight”), to those who have no vision in either eye (“total blindness”). Visual impairments also include color
blindness and high sensitivity to light.

There are many types of ATs for a visually disabled person to choose from. These include:

Enlarging text and image sizes

Setting fonts and backgrounds to high contrast colors
Listening to text-to-speech screen readers

Listening to audio descriptions of visual content
Reading text using a specialized braille machine

Auditory

Auditory disabilities also have a large spectrum of impairment levels. They range from minor impairments in
one or both ears (“hard of hearing”) to substantial or total loss of hearing in both ears (“deafness”). Other
impairments include auditory processing impairments where the ears “hear” okay, but the brain is unable to
process the information. This makes it difficult for the user to pick out the speech in videos or in locations
with background noise.

Assistive technologies for those with hearing impairments include:

e Hearing aids
e Media players that display captions on videos
e High quality audio players to enhance limited hearing

Physical (motor disabilities):

Physical disabilities include any lack of control or limitation of movement due to weakness, paralysis,
tremors, pain, or missing limbs. Assistive technologies are special devices that help the user navigate the
computer and include:

e Specially designed keyboards and mouse devices



Accessibility standards for documents

e Mouth sticks and pointers
e Onscreen keyboards that use a mouse or joystick
e Voice recognition software

Neurological and cognitive:

These disabilities are due to issues with the brain or peripheral nervous system. These disabilities affect users
in many ways including but not limited to:

e Intellectual disabilities that affect the user’s intelligence, leading to difficulties in reading,
comprehending, or learning concepts. Example: Down syndrome.

e Focusing difficulties affecting a user’s ability to stay on task for any length of time. Example:
Attention deficit hyperactivity disorder (ADHD)

e Mental health disabilities that cause difficulty processing and understanding information. Medications
to treat these illnesses can also cause impairment of cognitive or physical abilities. Example: anxiety
or schizophrenia

e Perceptual disorders which cause difficulties with processing written language or numbers. Example:
dyslexia

e Neurological disorders including epilepsy and migraines, which can be brought on by flickering lights
or screens

Other:

Users who are poorly educated or do not know English very well may find it difficult to read and comprehend
complex language. Keep your language simple and straight forward.

People who write content for internet users must take the steps to ensure everyone can access the information.
With the communication tools that exist today, this is a quick and easy process. Not only is it the law, it is the
right thing to do.
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2. MS Word 2010 Documents

Microsoft Word 2010 has many features built in that make it easy to create accessible documents that meet
state and federal guidelines. Once learned, these tools can save time when used from the beginning of the
document creation process.

Note: This document does not teach you how to use Microsoft Word 2010. It only covers
making documents accessible. For help using Microsoft Word 2010 press F1 or refer to your
user’s manual.

Document hierarchy

Documents have hidden code called the Dominant Object Model (DOM). This platform-and language-neutral
interface tells the program how to access and display content, structure, and style of the document. In
addition, the DOM allows for easy navigation by keyboards and screen readers. Advantages for the author
include self-generating table of contents, easy navigation within the document, and consistency in
presentation.

We used to format text by manually changing individual attributes, creating variation within and between
documents. Microsoft Styles (more on Styles later) gives the writer preset groups of styled fonts for various
types of text. With the DOM, styles do more than look consistent; they provide necessary information to the
end user’s computer. For example, Headings made with Styles become computer coded tags:

Heading 1 2 <h1>
Heading 2 - <h2>
Heading 3 - <h3>

Tagged headings allow users navigating with keyboards and/or screen readers to quickly scan through
document headings to find the desired information. These headings also enable self-generating table of
contents.

Document basics

Title and subject

All documents must have a title and subject. This is the first part a screen reader reads, just as you first read
the title of a document you pick up. The title should clearly state the document’s subject and date (if
applicable). While there is no length restriction for the title, keep it short and relevant. For example, this
document is titled: “Minnesota State Accessible Document Reference Guide” and not just “Reference Guide.
The subject conveys the scope of the document. For example, the subject of this document is “Making
documents meet legal accessibility standards.”

2
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Edit Title and Subject

On the File tab, select Info.
Select Properties and then choose Advanced Properties to open the dialog box.

1

2.

3. Select the Summary tab.

4. Type the Title, Subject, and Author, in the text boxes. There is a text box for the Company name if

it doesn’t automatically populate.
5. Click OK.

@“ ol T ‘-a: _;'-l-;-_AE_}AProcedural'Manualverl.ﬂ-@oﬁ‘i"{ord- i ‘I:l [=)y

Home Insert Page Layout References Mailings Review View Developer Add-Ins

H save ; ; T T
Information about ADA Proce... SELEC
Save As

ChUsers\TAMARA-1\AppDataiLocal\Temp\ADA Pr...
£ Open

d Close

el Permissions
’L?a ;—I Anyone can open, copy, and | Properties =
change any part of this ! ‘Ik
Protect document. — s Show Document Panel

Recent Document ~ g’ﬂ Edit properties in the Document
) Panel above the document.
Mew —#igd] Advanced Properties
- Prepare for Sharing = Show the Properties dialog box.
Print [ = Before sharina this file. be aware

Figure 2.1. File tab with Info and Properties command buttons.

Minnesota State Accessible Document Reference Guide vl6.docxP... | ¥ || 3

| Summary (tatistics | Contents | Custom |

Title: Minnesota State Accessible Document Reference Guide

Subject: Accessibility
Author: ..ﬁ.dministraﬁve Services
Manager:

Company: |Minnesota Management & Budget

Figure 2.2. Properties dialog box

Headers, footers, and cover pages

Screen readers do not read headers or footers unless specified by the user. It is common practice to place the
title, version number, and date, in the header and/or footer along with other information. This is fine, but the
information must also appear in the document itself too. A cover page with the title, version number, date,
(and author if your department requires it) is an easy solution to ensure the screen reader reads all information
at least one time.
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Table of contents

A major advantage for the author of an accessible document is the self-generating table of contents (TOC). If
you have ever manually made a TOC, you understand how much time you can save with this convenient
feature. With just a few clicks of the mouse, the self-generating TOC is complete with page numbers and
hyperlinks to each section.

Insert the Table of Contents:

On the References tab, select the Table of Contents button.
2. Click Insert Table of Contents to open the dialog box.
Choose desired options from the Tab leader, Formats, and Show levels settings.
a. The tab leader allows you to choose the style of line (or no line) going from the heading to the
page number.
b. Leave the format setting on From Template if you wish the TOC to match your document’s
style.
c. Show levels allows you to choose how many heading levels to show.
4. Check Use hyperlinks instead of page numbers.
5. The Print Preview box allows you to see what the TOC looks like with your current choices.

6. Click OK. Review your TOC.

Table of Contents

—

W

Index | Table of Contents | Table of Figures | Table of Authorities |
Print Preview Web Preview
Heatdhng: 1. .. iiaa0004. 1 k= Heading 1 i
; | & : | 4
Heading 2 3 (& Heading 2 T
Mesding S, oo 5 Heading 3
[¥] sShow page numbers [¥] Use hyperlinks instead of page numbers
7] Bight alion nage numbers

Tab leader: e IEI

zeneral
Formats: From template El
Show levels: |3 =

Options... | | Modify... |

Figure 2.3. Table of Contents dialog box
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Update the Table of Contents:

There are two ways to update the TOC.

1.
2.

Click the References tab. In the Table of Contents group, select Update Table.
Choose Update page numbers only or Update entire table and then click OK

Home Insert Fage Layout | References |

= Add Text - PLB1 [y Insert Endnote
2 Update Table AR, Mext Footnote ~
Table of Insert _ e
Contents = Footnote = »NOW NOLES C
Table of Contents Footnotes ’

Figure 2.4. Update Table button

Or:

1. Click anywhere on the TOC and then hover over the heading.
2. Select Update Table.
3. Choose Update page numbers only or Update entire table and then click OK.

T

STATE DUCUI
=¥ Update Table...

[ Update entire table

l Ok J l Cancel

Figure 2.5. Update Table of Contents dialog box

Language preference

A sighted person can easily determine if a document is in English or another language, however a screen
reader cannot recognize languages. You must set Language Preferences when creating a document. This is
especially important if you have more than one language in your document. Screen readers are capable of
proper pronunciation of multiple languages if the language preference setting has been setup by the author.

To set the Language Preference:

1.
2.
3.

On the File tab, select Options, and then select Language.

Alternately, you can click on the Review tab, select Language, and then select Language Preferences.
The default language should be set to English (U.S.) <default>. Once English has been set, you do not
need to go back into these settings unless other languages are in use.

If you have a language other than English in your document, open the [Add additional editing
languages| drop-down list and select the language. Click on Add.



Note: For Spanish, choose Spanish, International Sort

References Mailings
N o 08 =

Language

o

M e Jelete Previous
Comment

i ﬁ set Proofing Language...

Language Preferences... [

Figure 2.6. Language menu options
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Word Options

General = ,
£l .i:-‘ Set the Office Language Preferences.

Advanced

Display

Proofing Choose Editing Languages

Save o additional lanouagecto edityour documente The aditing languagec cef lannuage-specific features, including dictionaries, grammar che
fm Editing Language Keyboard Layout  Proofing [Spelling, Grammar...)
b English {(U.5.) <default> Enabled ? Installed

Customize Ribbon

Quick-ficcess Toolhar [Add additional editing languages]

Add-Ins
Choose Display and Help Languages
Trust Center

Set the language priority order for the buttons, tabs and Help (i

Display Language
1. Match Microsoft Windows <default>
2. English

Help Language
1. Match Display Language <default=
2. English

Figure 2.7. Language Preference settings

Set another language:

Highlight the foreign text.

b

Select the desired language and click OK

Clear language

Add the additional editing language as instructed above.

On the Review tab, select the Language button, then select Set Proofing Language.

Keep your writing simple to read and understand. Accessibility relies on properly formatted documents.
Accessibility also relies on the intentional use of easy-to-understand language (Plain Language). In
Minnesota, the Office of the Governor and all Executive branch agencies are required to communicate with
Minnesotans using Plain Language (Executive Order 14-07). The principles of Plain Language involve the

following steps:

Write in short and complete sentences.

Use language commonly understood by the public.

Present information in a format that is easy-to-find and easy-to-unerstand.
Clearly state directions and deadlines to the audience.
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Plain Language also meets accessibility guidelines. Any communication, when presented in an easily
understood way, benefits people who have poor language or comprehension skills. For example, users may
not know the specialized language and acronyms used by you or your profession on a daily basis. Spell out
acronyms the first time you use them, followed by the acronym in parenthesis. Example: Minnesota
Management & Budget (MMB). For long documents, it may be useful to spell out acronyms strategically so
that they appear in more than one section or include them in a glossary or list of terms.

Formatting for Accessibility

There are multiple ways of formatting text in Microsoft Word 2010, but not all of them allow full
accessibility. This section covers the proper formatting and use of Styles (a feature of Microsoft Office),
color, columns, and white space for full accessibility.

Some agencies have started using templates to assist users in making accessible documents. Check with your
supervisor to see if your agency has accessible templates available for your use.

The terms format and formatting can be confusing. To clarify:
Format/Formatting: structure and design of written document.

You can format individual elements of text as well as an entire document.
Examples:

1. Format the Heading 1 Style to Times New Roman, Size 20, Bold.

2. Format your document with Headings, Paragraph lists, and Normal text to make it easy
to read and accessible to those with screen readers.

Styles

The Styles group is a prominent feature of the Home tab on Microsoft Word 2010. Proper use of Styles is a
key component to making the document fully accessible. It also has some distinct advantages for the author,
including consistency throughout all documents and the auto-generated table of contents.

A set of stylized fonts grouped together is a Style Set. Microsoft Word comes with many preset style sets. If
you do not wish to use a preformatted style set, you may make your own. A style set consists of stylized fonts
for different uses such as normal text, headings, titles, list paragraphs, etc. Most documents have at least a
title, one or more levels of headings, and normal text.

asBbCel| asBbea AaBh AaBbC AaBbC AaBbcc A

T Narmal T No Spaci... Heading1l Heading 2 Heading 3 Heading 4 |_ Change

Styles -
Styles Styles Group

Figure 2.8. Styles Group on the Home tab

Choose a Styles Set
1. Click Change Styles.
2. Click Style Set and then select the desired Style Set.
3. The look of the Styles group has changed to match your selection.



Minnesota State Accessible Document Reference Guide | 15

Setting a default style Set

1. Click Change Styles and then select Style Set.
2. Choose your desired style.
3. Reopen Change Styles.
4. Select Set as Default.
|% l 34 Find -
AaBbCcI AaBbCcI AaBh AaBbcC :
* uag Replace
TMormal 7 Mo Spaci.. Headingl Heading2 |_ |Ehange
x :-Stjlllles'r ..-l& SEIEI':t'
fr
Default (Black and White] A Siyle Set |
Distinctive [ Cofors g
RIS Elegant Lot 4
—. Paragraph Spacing » ||
Eanicy —# Faragraph >p a J
5et as Default
Formal

Figure 2.9. Change Styles menu

Format your document

Use Styles to format the various types, or blocks, of text while you are writing. Blocks of text include titles,
headings, normal paragraphs, emphasized text, captions, list paragraphs, etc. Visual elements such as bold,
italics, and double spacing are easily done with Styles. Styles allow for quick formatting of documents. This
is especially convenient for updating older documents not created with styles.

You can use the Styles in the Styles group on the Home tab of the ribbon, but the quickest and easiest way is
to open the Styles pane. The Styles pane remains open for easy use.

Open the Styles pane

[a—

Click the Styles Dialog Launcher button at the bottom right of the Styles group (Alt+Ctrl+Shift+S).
2. The commonly used styles are now available. The style pane may be docked (attached) to the side of
the screen. Click and hold the title bar of the pane and move it to the right until it is docked. This
keeps the pane open at all times.
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Format new text

1. Select the desired style in the Styles group or pane.
2. Type your content.

Note: When opening a new document, the default text is “Normal.” This is the most
commonly used text in a document.

F3 Find -
C¢
il aac Replace
4 [—] Change
™| Styles~ | i Select~
Editing
Styles * X
Clear All 2
Default T |
Mormal T|
summary d
Default Paragraph Font &
Mo Spacdn Ta
Heading lgStYIES Ta
Heading 2 Pa ne Ta

Figure 2.10. The Styles Pane

Format existing text

Titles, subtitles, and headings
1. Click anywhere in the line of text.
2. Select the desired style in the Style pane.

All other styles (except List Paragraphs)
1. Highlight the text you wish to change.
2. Select the desired style in the Style pane.

List paragraphs

List paragraphs include both numbered and bulleted lists. When typing a numbered list, Microsoft Word 2010
automatically uses the List Paragraph style. This includes automatically making a Multilevel List when
using the Tab key. Changing the format of a numbered or bulleted list for an accessible document is the same
process as a non-accessible document.
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= . g -z-| EEE | 4] | ¢ a.Bulleted
b. Numbered
c. Multilevel

Paragraph

Figure 2.11. List Paragraph styles

Bulleted lists

Highlight the information you want bulleted.

Click the Bullet List command button in the Paragraph group on the Home tab.
To change bullet styles, click the drop-down arrow on the Bullets button.

4. Choose the desired style.

Do not use pictures in place of bullets (Example: a Minnesota State-shaped icon). If you wish to use an
unusual graphic for a bulleted list, define the graphic as a bullet point. There is more information on
modifying styles in the next section.

Open the Modify Styles dialog box and select Format (see Modify Styles below).
Choose Numbering to open the Numbering and Bullets dialog box.

Select the Bullets tab, then select Define New Bullet.

Choose the graphic you wish to use and then click OK.

Numbered or multilevel numbered lists:

w =

el S

1. Highlight the text you wish to change.
2. Click the drop-down arrow for either the Numbering or the Multilevel List.
3. Choose the desired style.
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Working with styles

If the desired style is not in the Styles pane, there are several options. If you know the name of the style, you
can access it through the Apply Styles window:

1. Right-click anywhere on the page

2. Select Styles to open the submenu.

3. Select Apply Styles (Ctrl+Shift+S).

4. Type the style name in the Style Name text box, or click the drop-down arrow and choose from the
list of available styles.

| Paste Options:

= % A

A | Font..
5: Paragraph...
oy Apply Styles v X
*—  Bullets [ »

Style Name:
i LM erin | »

Strong -
b Shyles L4

lF‘.EEppIyJ | Modify... | |fﬂ|
W, DOyperlink... -

: [+| AutoComplete style names

Figure 2.12. Apply Styles pathway and dialog box

Access styles through the Style Pane:

1. Click Options at the bottom right of the Styles pane to open the Styles Pane Option dialog box.
Click the drop-down arrow next to Select styles to show.

Select All styles (Ctrl+Shift+S).

Click OK.

Available styles are displayed in the Styles pane.

Check Show Preview at the bottom of the Styles Pane to see what the styles look like before you
apply them.

Sk WD

EE 10% (o) (] {+)

Figure 2.13. Show Preview check box and Options button
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Style Pane Options
Select styles to show: _
Recommended E

Recommended -
In use
In current document

|| Fant formatting
|| Bullet and numbering formatting

Select how built-in style names are shown
[¥] Show next heading when previous level is used

|| Hide built-in name when alternate name exists

Figure 2.14. Select styles to show menu

Modifying styles

There are times when you need to change a style. The Modify Style dialog box allows you to change the
following settings:

e Fonts e Frames

e Paragraphs e Numbering

e Tabs e Shortcut keys
e Borders (and shading) e Text Effects
e Languages

Do not use the setting_s in the Font group to change the look of your text.
' Make font changes using the Styles Set.

gert Page Layout References Mailings
TimeDw Rom Nzot U‘ng -ﬁ*}
9"’ N \ w w w

.| B U~ abe X, X A
pr Font I

Figure 2.15. Do not use the font group on the ribbon to format text
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To access the Modify Style dialog box:

1. Right-click the name of the style you wish to modify. You can right-click the style name in either the
Styles pane or the Styles group.
2. Select Modify to open the Modify Styles dialog box.

The initial page allows you to change basic font attributes.

AaBbCcl | AaBbCcI AaBhb AaBbC AaBb(

T Mormal u Lol o bdatehs " 1eading 3
W Modify N
; ql' e : :u:-u.:t.-:.::. TIaar Du‘l.-u_l\]I RS |
Rename...

Remove from Qluick Style Gallery

Add Gallery to Quick Access Toolbar

Figure 2.16. Modify Styles command

3. For other changes, select Format, and then select the desired features.
4. After making desired format changes, click OK.
5. Click OK to close dialog box.
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Properties
Name: ormal.
Style type: E.F::a;'-agre;ph
Style based on: B {n-:u_st:le}
Style for following paragraph: 1]'Nc:|rmal _.
Formatting
]’|mes New RCI_I'I'IBI"-I-_Eli-E E:[I B I U |.- B Autﬂmatc _E

BB - |- ==

Sample Text Sampls Text Sample Text Sampls Text Sampla Taxt Sampls Taxt Sampls Text
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Eont... t Sample Taxt Sample Taxt Sample Taxt SBampla Text Sample Taxt
Paragraph...

Tabs...

Border...

Language.. bman, 12pt, Justified
Frame... zn control, Style: Quidk Style

Mumbering...

Shortcut key..

Teut Effects... Mew documents based on this template

|I hamals I OK

Figure 2.17. Modify Properties dialog box

Important!

Microsoft word 2010 gives you the option to make new styles and rename existing styles.
Do not make up names. Screen readers ONLY recognize existing MSWord 2010 style
names. If you need a style that does not exist, pick an existing one that is similar and modify
it. Do not change the style name.

If you need to modify a font or paragraph setting for only one section of the document, there
are built-in shortcuts in the ribbon. For global changes applied to the whole document, use
the Modify Style dialog box.

Only use Heading 1 through Heading 6. Assistive technology devices do not recognize
Headings 7, 8, or 9.
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Save your personal Style Set
If you want to keep a style set you have modified, you can save it as a template.

1 With the style set in use, click the Change Styles button in the Style group on the Home tab.

2 Hover over Style Set and then scroll down to the bottom.

3 Click on Save as Quick Style Set.

4  Give your style a unique name and then click Save. Microsoft automatically labels it a .dotx
(template) and assigns it to the correct folder

5 If you want this to be your default set, Click on Change Styles and then click on Set as Default.

(1 &3 Find -

Nac Replace

'AaBbC AaBbC AaBbCc

Heading 2 | Heading3 Heading4  _ JChange|
! 3 St_l.n'IES' y\i SEIEd‘.'

ABC I A Siyle Set k
Capital investment guidelines Colors <

3
Default (Black and White) Fonts

=g Paragraph 5Spacing *

Distinctive
Elegant Set as Default
Fancy

Forecast

Formal

Waord 2003
Waord 2010

Eeset to Quick Styles from Template

Save as Quick Style Set...

Figure 2.18. Save Style Set

Modify a single section

e To modify font settings, click the Font Dialog Launcher (Ctrl+D).
e To modify paragraph settings, click the Paragraph Dialog Launcher. More detailed instructions
about paragraph settings are below in the Spacing and Tabs section of this document.

; P " I e VO o ] Vo S e
Times New Rom = 12 ~ A 4 Aa~ ia__,a = TemiE e | SRR 'Lvlr T
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Figure 2.19. Font and Paragraph Dialog Box launcher
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Here are the Styles to replace the text box settings in the Font group on the Home tab:

Font group name Styles name
Bold Strong
Italics Emphasis

Generally not used except for hyperlinks.
Do not underline anything with blue except a hyperlink.

Underline Available in Font Settings™

Font and Size Available in Font Settings*

Special effects such as:
Strike through, subscript, etc.
*See Modifying Styles

Available in the Font Settings*

Importing information from other sources

When importing text, tables, or other elements into MS Word, make sure to import only the information. You
do not want to import any styles from other documents.

1. Copy the information from the source.

2. Right-click on the document where you want the information to be placed.

3. Choose cither Keep Text Only (for text) or Use Destination Theme or Use Destination Style (for
graphs, charts, etc.).

Alternately, you can select Paste, Paste Special on the Home tab in the Clipboard group.
4. Ifyou used Keep Text Only, highlight the text and choose the correct style from the Style Pane.

Note: the paste options differ depending on the type of information you are trying to move;
there are eight different options. Simply choose Text Only, Use the Destination Theme, or

Use the Destination Style.

1. Destination Style
2. Destination Theme
3. Text Only

Figure 2.20. Paste options

2, _Paste Options:
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Color

Color is used to enhance many parts of a document. It can be used to make charts easier to read, bring ideas to
life, or simply for aesthetic reasons. Color presents a challenge for people who are colorblind or for those who
print documents in black and white. Accessibility guidelines do not prohibit the use of color; they are simply
asking document creators to be selective about the colors that are chosen.

Contrast allowance for accessibility is determined through ratios, taking into account the size of the text and
the contrast of light to dark. Therefore there is no easy way to describe what level of contrast is “okay.”

The contrast checker that is recommended in this manual uses RGB hexadecimal format. An example of
hexadecimal format is #f7da39. You can easily obtain these codes by using a “color picker.” The table has the
programs available for various browsers.

Color Picker Sources

Browser Name Type of program
Included in IE8
Internet Explorer Color Picker Found in Settings, F12
Developer Tools
Mozilla Firefox ColorZilla Add-on
Google Chrome Eye Dropper Open source extension

Rules of using color:

e Do not rely on color to give direction. If you are color-coding information, make sure there is an
alternate way to get your point across.

Example:
X=on hold, X= ready, X= in progress. Compare to:
H= on hold, R= ready, P= in progress.

o The color still stands out, but the letters assist those who can’t perceive color and those who printed
the document in black and white.

e If for some reason you have no choice but to use color to convey information (using a mandatory
color-reliant graphic in a document) provide a good description in the e body of the document.

e Make sure there is good contrast between font and background color. What looks clear to a sighted
person may all blend together to a person with low vision or color blindness. When in doubt, check
your color choices using the contrast checker tool: http://webaim.org/resources/contrastchecker/.

White space

White space refers to any area of the page without text or graphics. White space can be used to make the page
easier to read (e.g., blank spaces between paragraphs), information easier to find (e.g., lists indented beneath
the headings), and for aesthetic reasons. White spaces must be formatted correctly to be read properly by
screen readers. The following sections explain how properly set up white space in your documents.

Columns

The way we format columns is important. Screen readers “read” pages from left to right, top to bottom unless
they are told otherwise. This is fine for most text. But when a page is formatted using the tab key, it makes the
information confusing for those using ATs. Let’s look at this example with the formatting marks left visible:


http://webaim.org/resources/contrastchecker/
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Marv—+ - - - - Gl
(000):555-1212 = = = = (000)-555-56567
mef@email com —» » +  her@email comT

+

Figure 2.21. Improperly formatted columns

A sighted person would easily understand the intended layout. However, a screen reader reads this as “Mary
Sue parens 000 parens five hundred fifty five dash one thousand two hundred and twelve parens 000 parens
five hundred fifty five dash five thousand six hundred and fifty six...”

Improperly formatted columns render the information almost useless for those with vision problems. You can
still use columns, but they must be properly formatted.

Format Columns

1. Click the Page Layout tab and select the Columns button.
2. Choose a preset option or select More Columns. Specify Column numbers, Widths, and Spacing.
3. Click Apply to: to choose a selected section or the whole document.

g Py
i:.|l Breaks = Columns ¥
k- =] Line Numbers|| Presets
i~ Hyphenation = ==
= One One Two Three Left Right
Mumber of columns: |1 = Line between
= Two Width and spacing Preview
Col #:  Width: Spadng:
iz 6.5" =
== Three % :
= Left
| Equal column width
= Right Apply to: | This section IEI Start new column
== OK C |
EE More Columns... | ] | T |

Figures 2.22. Columns dialog box and menu
As you can see from the below image, the tab marks are gone and the screen reader has instructions to read
the information in the correct order.

Mary | SueT
(0007-535-1212-9 (0007-333-36367
mefemail com-T her@email. comT....Section Break (Contnuous) s

I

Figure 2.23. Proper formatted columns

When making columns, the text sometimes does not break where you want it to break. There are two ways of
specifying where to break a column:

e  Column break: This forces all text after the break to appear in the next column.
e Continuous break: This maintains an even amount of text in all of your columns.
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To apply a column break:

1. Click the Page Layout tab.
2. Select the Breaks button.
3. Select the desired type of break.

More information on breaks can be found in the White space, Breaks section of this document.

Tab settings

If there are multiple spaces in a row, some screen readers assume the author wanted the blank spaces to be
noted. Look at the image below this paragraph. The names and food items have been aligned using just the

space bar.
s R WSNTEEY - (S S SN
i || 1 i 1
&
Namern Foodo 8|
..... Mﬂ.f}’ﬁ Chlpsﬁ 8]
..... Suel --Donutss 3
il SR NIEY o PGS - oDy

Figure 2.24. Improperly formatted spacing

Once again, a sighted reader easily picks out the information. For people using screen readers, they may hear
“Blank, blank, blank, Mary, blank, blank, blank, Chips...”

There are two ways of preventing blank spaces from interfering with how content is read by a screen reader.
Either use tab settings or use the Paragraph dialog box.

To use the tab settings on the ruler at the top of the page:

1. Highlight the text you wish to indent.
2. Use the slide bar to set the tab.

1 [ PR, RSeE
|
Namen
Maryz
Suel Donuts™
Johnz Cookiesz

Figure 2.25 Properly formatted spacing using slide on ruler

Note: For more information about using tabs, press F1 for help or refer to a Microsoft Word
2010 manual.
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Paragraph dialog box

Use the Paragraph dialog box to adjust horizontal and vertical spacing.

Change paragraph spacing:

1. Highlight the text you wish to affect.
2. Select the Paragraph Dialog Launcher.
3. Set your Spacing nd Line spacing.
4. Choose your Indentation and Special characteristics
5. Click OK.
Paragraph [

Indents and Spacing | Line and Page Breaks |

General

Alignment: E|

Qutline level; |Body Text |ZI

Indentation
Left: o s Special: By:
Right: o = (none) |E| =

Spacing
Befaore: 0pt = Line spacing: Al
After: 12pt = Single |E| =

[7] Don't add space between paragraphs of the same style

Figure 2.26. Paragraph dialog box

Breaks

Breaks leave spaces between sections of a document. Use breaks to start a new section on the next page or fix
a spacing problem after charts and graphs without repeatedly using the enter key. There are several kinds of
breaks. The following are the most commonly used breaks:

e Page Breaks

o Page Break: ends the current page and starts new content on the next page.

o Column Break: content following this break starts in the next column.
e Section Breaks

o Next Page: Inserts a section break and starts a new section on the next page. This is usefull
for changing the format of your document. Example: Going from portrait orientation to
landscape orientation for large tables.
Continuous Break: used two different ways:
Inserts a small break and next section starts on the same page.
Maintains an even amount of text in two or more columns.
Even/Odd Page: Used to start the next page on either an even or an odd page. Usefull for
printed documents where you need the next section to start on an odd page number.

O O O O
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Access the Breaks Menu:

—

Click the Page Layout tab.
2. Select the Breaks button.
3. Select the desired type of break.

T
=l
b=, Breaks = |

:(qﬂ Inds

=

Page Breaks

Page
Mark the point at which one page ends
and the next page begins.

Column
Indicate that the text following the column
break will begin in the next column.

Ty Text Wrapping
réi Separate text around objects on web
: pages, such as caption text from body text.
Section Breaks

=l
=

Page Layout
B [
COrientation 5ize  Columns .
o 2 & b~ Hyphenation -
Fage Setup )

BE Wk

Mext Page
Insert a section break and start the new
section on the next page.

Continuous
Insert a section break and start the new
section on the same page.

Even Page
Insert a section break and start the new
section on the next even-numbered page.

0Odd Page
Insert a section break and start the new
section on the next odd-numbered page.

Figure 2.27. Breaks menu

Delete a break:

1. Click the Show/Hide button (Ctrl+Shift +8) in the Paragraph group on the Home page to find the

break.
2. Select the break to be deleted.
3. Press Delete on your keyboard.

= fewaer i aces | 3
= = =|[=]| t=.
Paragraph

Figure 2.28. Show/Hide button
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Other Formatting Tools

Here are a couple more tools that make your job easier when using styles:

Navigation pane

When working on larger documents, the Navigation Pane makes it easy to navigate within the document, see
the layout, and change the order of sections in your document.

1. On the View tab, check the Navigation Pane check box in the Show group.
2. The Search Document text box and three tabs are at the top of the Navigation Pane. The tabs are:
e Browse Headings: Lists all headings in order.
o Use the arrows in the pane to open and close subheadings.
o Click on a heading to go directly there without scrolling through the document.
o To move an entire section of your document, click and drag the heading to the desired
location.
o Browse Pages: Shows thumbnails of all pages.
Browse Search Results: Shows search results. Select the desired result to jump to that spot in the
document.

m Home Insert FPage Layout References Mailings Review View |

=1 =] =gl [= [= Ruler | - 1 ij One Page
2| B 9 | | % ik
[ Al e @T"ﬂfﬂ Pages
Print |[Full Screen Web Outline  Draft s Zoom 100% :

Document Views V. Sjp— Zoom
-_ij,_j“_lq' '@—]:i' @DDE'F = "r::llwr E*F:Jl_—
Mavigation “FHE 'i---I---E---I---l---l---?_-
Search Document o 'I | SEEI'CI"I Documents

5 (5B, @ e a. Browse Headings
= b. Browse Pages

4 M5 Word 2010 Docume...
c. Browse Search Results

4 Document basics

Title and subject

Headings

Document hierarchy

Headers, footers, ...

4 Table of contents

e ST T e TR

Figure 2.29. Navigation pane features
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Format painter
When you are formatting a lot of sections with a single style, the Format Painter makes it go very quickly.
Using the format painter:

Highlight the first area of text you are formatting.

Select the Style you want in the Style Pane or Style group.

Double-click Format Painter on the Home tab. Your pointer changes to look like a paint brush.
Highlight each section you want to format. The Format Painter automatically changes the highlighted
section.

5. When finished, click Format Painter one time to turn it off, or press ESC.

Home Inse

e

=

Paste S
= # Format Painter

Clipboard :

el S

Figure 2.30. Format painter
Images

Images convey information in ways text cannot. They add visual interest and/or explain concepts difficult to
describe with text alone. Accessibility guidelines are not intended to prevent the use of images within
documents. The guidelines simply state that for any visual content available for sighted users, there must be
an alternate form of relaying the information to people with vision-related issues, including users of screen
readers.

Alternate Text

Screen readers are unable to explain what a picture looks like to a user. That is where an Alternate Text (“Alt
Text”) description comes in. An Alt Text description is used to fully describe all non-text features in a
document.

Add Alt Text:

After inserting your image, right-click on it, and choose Format Picture.
2. Select Alt Text.
3. The Title is optional. If the description is lengthy, a short title can help the listener choose whether or
not to listen to the description.
4. If you plan on converting your document into HTML, any text in the Title text box is not recognized.
All Alt Text must be in the Description text box.
5. Describe the image in the Description text box. Use a clear, concise description. If the image shows
something that is not written out in the body of your document, you must describe it fully. If it is
something that is fully described within your document, you can refer to the existing text description.
a. For example: In the paragraph before the image, you have written the directions to a project
in great detail. You then insert a photograph of the finished project. Your description can
read, “Completed project as discussed in the preceding paragraph.”

—
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b. However, if you are describing a photograph of a race car, your Alt Text description could
read, “Race car speeding toward the checkered flag. This image conveys the importance of a
speedy response.
6. Close dialog box.

Format Picture

Fill

Line Calaor

Line Style

Shadow

Reflection

Glow and Soft Edges
3D Format

3D Rotation
Picture Corrections
Picture Color
Artistic Effects
Crop

Text Box

| alt Text

Alt Text

Title:

Description:

Titles and descriptions provide alternative, text-based
representations of the information contained in tables, diagrams,
images, and other objects. This information is useful for people
with vision or cognitive impairments who may not be able to see or
understand the object.,

A title can be read to a person with a disability and is used to
determine whether they wish to hear the description of the
content,

Figure 2.31. Alternate Text dialog box
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In Line Text Wrap

Images must be In Line with text for a screen reader to find and read the Alt Text. “In Line” means the image
is on its own line, and there is no text wrapping around it. Screen readers may not pick up images that are not
set inline.

Set Text Wrap to “In Line”:

Right-click the image.
2. Click Wrap Text and select In Line with Text.

—

Alternate method:

—

Click the image to bring up the Picture Tools tab.
2. Select Wrap Text, and then select In Line with Text.
3. Use colums to wrap text around an image (See White Space, Columns in this guide for more

information).

o _i! Insert Caption,.,

4 D Wrap Text : In Line with Text
M|NNES v [g| Ssize and Position... Square
VAN femrc. g mon

| Through

N [)llJJlm s |

—O0——

z Top and Bottom
X - .-t
=+ 2'6 - 4-I- _J

Behind Text

dM@MMME

Figure 2.32. Wrap Text menu

Picture Tools

Format

Positionf Wrap | ;
b - Text = |ty >election Pane

- ] In Line with Text

E Square
—:IE Tight

Figure 2.33. In Line with Text

Caption Image (optional)
You can caption images and tables. This is a very useful tool to increase accessibility for documents with
many images and/or tables

1. Click once on the image (or table) to select it.
2. Right click and select Insert Caption
3. Alternately, select the References tab and then select Insert Caption.
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Save as Picture..,

i

Change Picture...

I|—?
S

|
_.'_I
_& Hyperlink... o RN
References Mailings Review View De
g Insert Caption... = =
ert Endnote :ﬂManagE Sources
'E TelO TEAL k s E
¥t Footnote - — Lél Style: APA Fifth =
' Size and Position... Insert o Insert
=l 5e Citation ~ @ Bibliography ~ | caption
%y Format Picture... - Z Citations & Bibliography

Figure 2.34. Insert Caption options

4. Caption the figure. Ensure the Label field is set on “Figure.” You can set the Position however you
like, but keep it consistent throughout the document.
e Figure captions go below the figures
e Table captions go above the tables.
e The numbering is automatically updated as figures are captioned.

Caption |7 | =]

Igapﬁan:
| Figure 33
|Options

Label: Figure

Position: | Below selected item

E Exdude label from caption
’ Mew Label... ] [elete Labe ’ Mumbering... ]

| AutoCaption... | | ok || cancel |

Figure 2.35. The Caption dialog box
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Graphs and charts

A lot of graphs are made with color. Color adds visual appeal and makes the information stand out. Once
again be aware of how that color looks to someone with a color-vision impairment or when printed out in
black and white. Use formatting tools to change colors and styles. Texture and line differences make charts
more accessible. Examples include placing the numbers in a pie chart and using different types of dotted and
dashed lines in a line graph.

Look at the example below. There is sufficient contrast whether the graph is viewed in color or black and
white.

BO BO
70

- Z

50
40
30

1]

B Dogs 40 m Dogs

m Cats 30 wu Cats

Men Women Chidren Men Women Children

Figure 2.36. Proper use of color and texture for good contrast

Note: The default chart colors in Microsoft Word (and Excel) are not color accessible when
viewed in gray scale. You must change the colors to have enough contrast

Alt Text
Add Alt Text descriptions to your charts and graphs so listeners can also access the information.
Add Alt Text:

1. Right-click the background of your graph.

2. Select Format chart to open the Format Chart Area dialog box.

3. Select Alt Text. Describe the chart or graph in the Description text box. If it is a lengthy description,
you can give it a title to allow the user to decide whether or not to listen to the descripton.

4. Click Close.

Complex graphs and charts:

Some charts are simple; therefore the alt text is short and easily understood. However, some charts include
multiple graphs to compare a lot of information. There are several options to handle the alternate text of a
complex chart:

e Put the full information in the alt text description area.

e Put the full information on another page and link to it.

e Put the full information in the text on the same page. Use the alt text to refer to the document text
(best option).

Tables

Tables are valuable tools for compressing large amounts of data. However, an improperly formatted table can
be impossible for a visually impaired user to understand. You must ensure tables are inserted and formatted
correctly.
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General rules

Screen readers read tables from left to right, top to bottom. Sighted people can easily understand the layout of
a table, but imagine if you could only hear tabular information read out loud. Proper formatting of tables help
readers access and understand the information provided in a table. To properly format your table, apply the
following rules:

1. There should be no blank cells within the table. Screen readers usually skip blank cells,which makes
it impossible for the listener to know which column the information belongs in. If there are blank
cells, type the word “blank” in them. You can format the text color to match the background color. By
doing this, the word “blank” is not visible, but the screen reader reads it out loud.

2. Do not use tables in place of columns.

3. Try not to merge or split cells unless it is absolutely necessary. Merging or splitting cells can become
very confusing for a listener. If you do merge or split cells, make sure the auditory information makes
sense. To check this, tab through your table and review the order that the cells are read.

4. Use solid lines for borders. A screen reader may interpret dotted lines as a graphic.

5. Make sure information makes sense when read left to right, top to bottom.

6. Do not use blank rows or columns as spacers. Adjust the line spacing instead.

Make a table:

1. On the Insert tab, select the Table button.
2. Select Insert Table.
3. Enter the number of columns and rows you want, choose the AutoFit behavior, and click OK.

Important: Do not use the Draw Table tool (those handy little boxes). It does not make an
accessible table. You must use the Insert Table command.

Insert Page Layout References |(Insert Table @ E

o] T ——— _
j ji] _,I') 2 Table size

Table || Picture Clip Shapes Sme : -
s o 3 MNumber of columns: 5 =
Insert Table Mumber of rows: 2 =

L]
[]
[]

[ 1 @% LI AutoFit behavior
@ Fixed column width: | Auto =

() AutoFit to contents
AutoFit to window

| |
1 ] [
1 | O

| O |
Ll L) 1

[ | Remember dimensions for new tables

2z | LnsertTabIU Se | = | |

£2 Draw Table

Cancel

Figure 2.37. Insert Table menu
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Caption table (optional).
Tables and images can be captioned.

1. Click anywhere on the table to select it.
2. Right-click the small box with the 4-way arrow on the top left corner of the table.

]
Top Left Corner FY 2(

Figure 2.38. The 4-way arrow

3. Select Insert Caption.
4. Caption the table. Ensure the Label field is set on Table. You can set the Position however you like,

but keep it consistent throughout the document.
General rules:

e Table captions go above the table
o Figure captions go below the figure.
e The numbering is automatically updated as figures are captioned.

i Delete Table Caption [ e S
[ Cell

ol Merge Cells Caption:

H¥ Distribute Rows Evenly Table 1 Sample Table |

Z'j Distribute Columns Evenly Options

j Crraw Table Label: Tahble IEI

[l Borders and Shading... Position: | Above selected item EI
Cell Alignment * || [ Exclude label from caption
AutoFit 5 I Mew Label,.. l Delete Labe [ Mumnbering. .. ]

E Insert Caption...

%4 Table Properties... l AutoCaption... ] [ CK ‘ ’ Cancel J

Figure 2.39. Insert Caption command and dialog box
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Identify header row

There are two ways to identify the header row.

1 Highlight the header row.
2 Select the Layout tab on the Table Tools tab.
3 Select the Repeat Header Rows button.

=]

[

Design

EBEE A3 [T
cEs =

l *:E] Repeat Header Rows I
== Convert to Text

A
Z

Text Cell Sort
= =l = Direction Margins Jx Formula
Alignment Data

Figure 2.40. Table Tools, Layout Tab and Repeat Header Rows command

Or:

1. Highlight the header row. Right-click and select Table Properties.
2. Select the Row tab and check the box labeled, Repeat as header row at the top of each page.

& Delete Table

Merge Cells
i Merg Table Properties ? 2
:II Distribute Rows Evenly —
Z'j Distribute Columns Evenly Tebic e ok l Cel l Alt Text |

Rows

j Drraw Table Size
Q] Borders and Shading... Specify height: |07 = Row heightis: | Atleast IEI

Cell Alignment 3 Options

_ L llow row tn break arass nages
AutoFit 4
Repeat as header row at the top of each page

g Insert Caption...
E Table Properties [-‘ Previous Fow ] [" Mext Row ]

Figure 2.41. Table Properties and Row dialog box
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Restrict the page width

1. Highlight the header row. Right-click and select Table Properties,).
2. Uncheck box labeled Allow rows to break across pages.

Table Properties . ; ? 2

=]

| |
| Table Row Column | Cell IﬁJtTen:t|
Rows
Size
[¥] Specify height:  |0" = Row heightis: |Atleast IEI
Options

[] Allow row to break across pages

Repeat as header row at the top of each page

[‘- Previous Row ] [" Mext Row

Figure 2.42. Checkbox to set page width restrictions

Spacing
Extra rows and columns should never be used to provide extra spacing between cells.

On the Table Tools, Layout tab, use the Height and Width spacing options to adjust the spacing of rows
and columns.

E{J {Il{]

€ 50.00 $0.00 | $0.00

cedure Manual v1.5.docx - Microsoft Word

hs Review View Developer Produy chivity Acrobat Design Layout

lerge  Split  Split | AutoFit] = width: 1.15° ¢ |5 pistribute Calumns =he=

3] Height: 03" ¢ |HF pistribute Rows

Cells Cells Table i
Merge Cell Size T

jationPane 2| = | A @ 4 =
. @ 2 P[] -3 B[ -4 B 5 . e

Header 1 ]

5 acing f:hang d with Cell Size

E 5000 50.00

§B i $0.00 |

i C $0.00 | $0.00 |

Figure 2.43. Cell Size Height and Width spacing options
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Bookmarks

Bookmarks allow screen reader users to navigate quickly throughout a document when looking for a specific
table. All document headings are automatically bookmarked, but tables are not. Bookmarking tables allow
users to browse a list of tables in a document to find the desired information quickly.

Bookmark tables

Click the title cell (A1). Do not put a bookmark in a header cell.
2. On the Insert tab, select Bookmark.
3. Type the bookmark name following these rules:
a. Start with the word “Title” if the table has both column and row headers.
o Ifthe table has column headers only type “ColumnTitle”
o Ifthe table has row headers only, type “RowTitle”.
b. Use short but descriptive text
c. There can be no spaces between words. Use underscores between all words.
Example: Title Name of Table
4. Click Add.

—_—

Bookmark

Bookmark name:
Title_Mame_of Table Add

Figure 2.44. Bookmark dialog box

Add Alternate Text (Alt Text)

1. Select entire table, right-click, and select Table Properties.
2. Select the Alt Text tab and enter a description of the table in the Description Text box.

Table Properties ? 8

Table Row I Column I Cell i Alt Text ||

Title

Description

Alternative Text
Web browsers display alternative text while tables are loading or if they are

Figure 2.45. Alternate Text dialog box
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Excel data and charts

Even though Excel and Word are both Microsoft programs, for some reason it is very difficult to import an
Excel spreadsheet and make it fully accessible. If you are using the spreadsheet only within the Word
document, it is best to make it directly in Word.

Create an Excel spreadsheet in Word

1. On the Insert tab, Select Object in the Text group.

2. On the Create New tab, choose the type of Microsoft Excel chart or worksheet you need. The Word
ribbon is replaced with the Excel ribbon while you are working on the worksheet.

3. To open the Excel worksheet for editing, double-click on it.

[A T ‘@ A [ signature Line -

Text Quick WordArt Drog g

Box~ Parts - - cap | 88 Object ~
Text

Object

Create Mew | Create from File

Ubject type:

Microsoft Fquation 3.0 F
MicrosoTt Excel 97-2003 Worksheet

Microsoft Excel Binary Worksheet
Microsoft Excel Chart

Microsoft Excel Macro-Enabled Worksheet
Microsoft Excel Worksheet

Microsott Graph Chart

Microsoft PowerPoint 97-2003 Presentation By D Display as icon

Figure 2.46. Insert Object, Create New menu

If you must import data or charts from Excel into Word:

1. Select the data or chart you want to import.

2. Select Copy on the Home tab (Ctrl+C).

3. Click on the Word document at the location you want the information copied to.

4. Select Paste on the Home tab. Alternately, right-click the mouse at the desired location to pull up the
Paste Options menu.

5. The paste menu opens with multiple options to choose from. Choose the option that suits your needs:

Note: Do not use (Ctrl+V). You must use the paste menu.

i, Paste 'Dp-tlﬂ-ﬂ 5

AEEDEF

Figure 2.47. Paste options

A. Keep Source Formatting: To paste data as a Word table.
B. Use Destination Table Style: To paste data as a Word table.
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C. Keep Source Formatting and Link to Excel: To paste a link to the Excel data (updates the information
in your document when the Excel file is changed).

D. Use Destination Table Style and Link to Excel: To paste a link to the Excel data (updates the
information in your document when the Excel file is changed).

E. Picture: Imports chart as an image.

F. Keep Text Only: To paste the data as text with each row in a separate paragraph and tabs separating the
cells.

Hyperlinks

When formatted properly, hyperlinks provide all users with valuable information. It is common to see “Click
here for...” However, this outdated practice provides no information to those who print the document or use a
screen reader. For these reasons, “click here” is not recommended. In addition to setting hyperlinks for web
sites, you can format them to go to an email account.

To properly format the hyperlink:

1. Write out the full link if it’s not too long. This has two advantages.
e Those with screen readers know exactly what the link is.
e When the document is printed, the link is visible and can be copied.

Example: “Click http://mn.gov/portal/ to go to the Minnesota government home page.”
2. Highlight the link (or descriptive text) and select Hyperlink on the Styles pane.
If the link is very long, give it a descriptive name. Example: Minnesota Government Home Page.
4. Add a ScreenTip (directions below). A Screen Tip is a small window that is displayed when the
mouse hovers over the link and is read by the screen reader.

W

Edit hyperlink and add Screen Tip:

1. Right-click on the link and choose Edit Hyperlink.
2. Ensure hyperlink address auto-populated properly. If it is a link to an email address, ensure it is
correct.

3. Choose the corresponding type of hyperlink under Link to:
4. In the Text to display text box, enter either the URL or a descriptive name.
5. Click ScreenTip.
6. Type a short text description of the hyperlink or the full URL.
7. Click OK.
Edit Hyperlink (| e

Link to: I Text to display: |http:/fmn.gov/portal/

Es=

Look in: Compliance training docs

Existing File or

Web Page : 2
2 Current Set Hyperlink ScreenTip Bookmark...
@ ot Screenlip text: Target Frame...

Flace in This Minnesota State home page

D t

s B—FPDWSE':I - d in Microsoft® Internet
e Explorer & version 4 or later.

Create New Recent | 0K l | Cancel |

Document Files

:] Address: http:{jmn.gov/partal/ I E| Remove Link |

E-mail Address

[ o ][ concd ]

Figure 2.48. Edit Hyperlink and Set Hyperlink ScreenTip dialog boxes
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Hide information within a document:

Type the full description just below the image.

Highlight text you want hidden.

On the Home tab, open the Font dialog box (Ctrl+D)

Change the text Size to 1 and then change the Font color to match the background color (ie: white
on white) and then click OK.

' Haome Insert Page Layout References Mailings I

el S

Rty Times NewRom = 12~ A" A7 | Aa~ | & &
x 1 -7 A~ |[EB
J'Fcurmat Painter B . U abe X, X o g e——

lipboard T Font F

o o=
Font Advanced

Font: Font style: Size:

|Times Mew Roman |Regular 1

Tekton Pro -
Tekton Pro Cond
Tekton Pro Ext
Tempus Sans ITC
imes Mew Roman

Bold Italic

Font color: Lnderline style: IUnderline color:

{none) E| Automatic

=]

e ] Automatic

|:_ Theme Colors [ small caps
[_D. HEEN) . [ all caps
= [ Hidden

Figure 2.49. Font dialog box

Find hidden text

1. On the Home tab, click on the arrow next to the Find button and choose Advanced Find.

P = L

% !Q%Fin_q!v!_ |

2 2 34 Find
Chang _
Styles .ﬁ Advanced Find...

L e e

1=

Figure 2.50. Advanced Find command button

2. Click on the Replace tab.
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Access further options by clicking the More button, and then click in the Find what: text field.

Click on Format and choose Font to open the Find Font dialog box.

Open Font color and choose the white Theme Color and then click OK.

Do the same with the Replace with box; click on the text form field, then click on the Format and

choose Font.

7. Open the Font color drop-down box and choose either black or a bright color that is easy to see. In
addition, change the font Size to match the rest of the document.

8. The document will show you all the text formatted with the white Theme Color. Click on Next to go

from the current hidden text to the next set of hidden text. Click Replace to change the font.

AN S

Alternately, you can choose Replace All to automatically replace all the hidden text with viewable
text.

Find Font

— -
Font | Advanced

Re Font: Font style: 5

Search Options

Search; | Al E +Headings » | |Regular - |{
[] Match case Adobe Arabic 3 Ttalic =l |
[] Find whole words only Adobe Caslon Pro hi Bold . !T' !
[7] Use wildcards Adobe Caslon Pro Bold Bold Italic e

] Sounds e (=gl Adobe Fan Heiti 5td B = | [MotBold

] Find &l word forms (English)

Font color: nderline style: Underline col

E |Z| Mo Caly

Lo gt [l Lutomatic
| Fomat- | | specal~ | Themg Colors [H| small caps

et Font... | ' &- HE || [ Al caps

] Paragraph... I| Hidden
Tabs... Ei_
Language... Pra:
Erame

Find and Replace [H & ]

Find what:

Options: Search Down
Format: Font: 1 pt, Font color: Background 1

Replace with:

Earat: Font: 12 pt, Font color: Accent 2

] [ Replace Al ] [ Find Mext

Search Options

Figure 2.51. Find and Replace dialog box
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Text boxes

Text boxes must never be used in a document (for example, a text box used as a call-out box). Screen readers
treat text boxes as images. There are two ways to make a text box.

e Format an existing Style such as the “Block Text” style that has been used throughout this document.

This text box is made with Block Text. It is fully accessible because it is a recognized
Microsoft Word Style. This is the preferred way of putting text within borders.

e Make a customized call out box by inserting a 1x1 table and format the borders for the look you want.

Here is an example of a 1X1 table being used as a callout box.

Alt Tag: “Single cell table used for formatting.”

This table has no need for: a header, width restrictions, or bookmarks.
You can safely ignore the warnings from the Accessibility Checker.

Use this when your box contains multiple styles of text.

Watermarks

It is best if you don’t use a watermark in your document. However, there are times when a watermark may be
required. Follow these guidelines when using watermarks:

Make sure there is enough contrast between the watermark and the other elements on the page (text
and images). People with low vision or cognitive problems may have problems distinguishing the
watermark from the information. When in doubt, check your contrast levels using the contrast
checker tool: http://webaim.org/resources/contrastchecker/.

The information contained in the watermark must be made available to vision impaired users. Place it
within the text at the beginning of the document or as part of the file name.

Example: If you want to use the word “Confidential” as a watermark, name your file

“Title Confidential.”

The Microsoft Word Accessibility Checker will give you a “Warning” or “Tip” notice (more on the
Accessibility Checker at the end of the Word document).

If your document is to be converted into a PDF, use the Adobe software to insert the Watermark after
it has been converted. Watermarks are picked up by Adobe as a non-text item.
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Checking for issues

Microsoft Word 2010 has a built-in an accessibility checker to determine if your document is ready to publish
or if it needs additional work.

To check your document:

—

Save your file as a “.docx”

2. On the File tab, select Check for Issues button and then choose Check Accessibility. Your document
reopens with the Accessibility Checker dialog box.

3. There are three levels of results.

o ! Errors: These must be fixed or there are areas of your content that are not accessible for AT
users (Exceptions: Tables do not need alt text. Single cell tables used for formatting do not
need header rows or alt text).

e %\ Warnings: This is content that may pose a problem for people with disabilities to access or
understand. You may need to fix these.

. O Tips: Offers tips on how to make that area better organized or more user-friendly.

4. The bottom of the Accessibility Checker has an Additional Information dialog box that explains in
further detail why and how a problem is fixed.
5. Select each result; Word opens and highlights the problem area.

Accessibility Checker - X

Inspection Results

'? Errors

Missing Alt Text (2]
Mo Header Row Specified (3)
i\. Warnings
Merged or Split Cells (4]
Unclear Hyperlink Text (1)
Chjects not Inline (1)

‘ Prepare for Sharing

Before sharing this file, be aware that
Document properties, author's n Repeated Blank Characters (2]

L
o

|

Check for
dat
Issues = R 6 Tips

Headers |

T oL e L [+] Check Reading Crder [2)

ér' Check the document for hidden properties
or personal information, Additional Information b

> Check Accessibility Why Fix: e
_@ Check the document for content that people i
with disabilities might find difficult to read. |

understand information presented in

[w] 5 Check Compatibility pictures and other objects. |
Check for features not supported by earlier . | =
versions of Word, How To Fix: I'-

Figure 2.52. Check Accessibility command button and Inspection Results
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Protect your document

If you are publishing your document on the internet, it must be protected (for internal documents, you may
wish to skip this step). There are several levels of protection. The level you choose depends on whether the
document needs further editing or is complete.

L.
2.
3.

4.

5.

On the Review tab, select Restrict Editing in the Protect group.

Choose the type of protection you want.

Set the:

e Formatting restrictions - optonal. Choose restrictions from the Settings options.

e Editing Restrictions — If your document has any interactive forms, you must choose Filling In
Forms. Otherwise users won’t be able to use the forms.

e Exceptions - (optional)

When you are satisfied with the settings, click Yes, Start Enforcing Protection. The Start

Enforcing Protection dialog box opens.

Fill out the passwords and then click OK

Restrict Formatting and Editing = X
1. Formatting restrictions

[] Limit formatting to a selection of

Settings...
2. Editing restrictions
[¥] allow only this type of editing in

Mo changes (Read anly) E|

Exceptions (optional)

styles

the document:

Start Enforcing Protection

Select parts of the document and
choose users who are allowed to
freely edit them.

Groups:

[T]{Everyone | -

-

ﬁ Mare users...

3. Start enforcement

Are you ready to apply these
settings? (You can turn them off
later)

[ Yes, Start Enforcing Protection ]

Protection method
@ Password

{The document is not encrypted. Malidous users can edit the
file and remove the password.)

Enter new password {optional):
Reenter password to confirm:

(7 User authentication

(Authenticated owners can remove document protection. The
document is encrypted and Restricted Access is enabled.)

[ OK ] I Cancel

Figure 2.53. Restrict Formatting and Editing dialog boxes
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Notes on Protecting Files

1. Choose a password that is easy to remember, but one that requires a mix of upper and
lower case letters, numbers, and/or symbols. Once a password is established, it is required
for anyone to make changes.

2. Use the Restrict Editing settings on the Review or Developer tab. These allow other
users to enter the password to edit the document.

Convert to PDF

Note: If you do not have Adobe Acrobat Pro, give your Word document to someone
who does. Acrobat Pro is a superior conversion program.

If you have Adobe Acrobat Pro, there are multiple ways of saving a “.docx” as a “.pdf”, but only two of them
create accessible documents. Do NOT use Save As and choose PDF (*.pdf). This does not produce an
accessible document.

Save as type:

Authors: Word Macro-Endivg

Word 97-2003 Dg

ffnent (*.docm)
doc)

e Folde

XP5 Document (*xps)

R o O T 1 Ly Ly 1

Figure 2.54. Do not use the “SaveAs” feature to convert a word document to a PDF

There are two ways of saving a valid accessible PDF. They have the same end result; it is simply personal
preference.

Create PDF, method 1 (preferred method)
1. Use the Acrobat tab. Sclect Preferences.

m Insert Page Layout References Mailings Review Acrobat

- 5| 3 g2 T B

Create Preferences Create and kail Create and Send  Acrobat Embed

PDF Attach to Email Merge For Review Comments = | Flash
Create Adobe PDF Create and Email Review And Comment Flash

Figure 2.55. Acrobat tab with the Preferences and Create PDF command buttons
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2. On the Settings tab, ensure these boxes are checked:

View Adobe PDF result

Prompt for Adobe PDF file name

Convert Document Information

Create Bookmarks

Add Links

Enable Accessibility and Reflow with tagged Adobe PDF.

. Acrobat PDFMaker - P ——— e

Settings | Secunty | Word | Bookmarks

P DFMaker Settings
Conversion Settings: IStandard x

lse these settings to create Adobe POF documents suitable for reliable viewing -
and prirting of business documents. Created PDF documents can be opened with =

[¥] View Adobe PDF result
[#] Prompt for Adobe PDF file name
[¥] Convert Document Information Advanced Settings ...

[] Create PDF/A-13:2005 compliant file
Application Settings
[7] Atach source file
[¥] Create Bookmarks
[¥] Add Links
[¥] Enable Accessibility and Feflow with tagged Adobe PDF

Adobe, the Adobe logo, Acrobat, the Adobe POF logo, PostScrpt, and Reader are
either registered trademarks or trademarks of Adobe Systems Incomporated in the
Adohe United States and/or other countries.

’ ‘ & = 1587-2010 Adobe Systems Incomporated and its licensors. All rights reserved.

| Restore Defauts | | ok || Cancel || Heb

Figure 2.56. Settings for creating PDFs



Minnesota State Accessible Document Reference Guide | 49

3. On the Security tab, ensure box labeled Ensure text access for screen reader devices for the
visually impaired is checked.

Note: This box is grayed out but should be checked. If it isn’'t, check Restore Defaults and
then click OK.

7L Acrobat PDFMaker -

Settings | Securty | Word. | Bookmarks
Encryption Level:  128-bit RC4 - Compatible with Acrobat 6.0 and later

[ Require a password to open the document

Document Open-Fazsward:

@ When set, a document password is required to open the document
Pemizsions

Restrict editing and printing of the document. A password will be required in order to
change these pemission settings

Change Permizzions Pazaward: | |

Friting Allowed: |High Resalution v]

Changes Allowed; |,’-'u-r:.r except exdracting of pages ']

[/] Enable copying of text, images, and other contents

[¥] Enable text access for screen reader devices for the visually impaired

[ ] Enable plainted metadata

| Restor Defauts o< J[ Cancel J[ tep ]

Figure 2.57. Security Permissions settings

4. On the Word tab, leave the default settings checked:
e Convert footnote and endnote links
¢ Enable advanced tagging

5. On the Bookmarks tab, leave the default settings checked:
e Convert Word Headings to Bookmarks

6. Click Create PDF



50 | MS Word 2010 Documents

Create PDF, Method 2
1. Select Save as Adobe PDF on the File tab, or use shortcut key command, (Alt+F, A).

Home Insert

H Save
[ save As

o Save as Adobe PDF

& Cpen

i Close
Figure 2.58 Save as Adobe PDF button

2. Select Options.
3. Ensure these options are checked:

e Convert document information
e Enable Accessibility and Reflow with tagged Adobe PDF
e Create Bookmarks
e Convert Word Headings to Bookmarks
e Page range: All

4. Click OK, then click Save.

"L Acrobat FDFRMaker i
PDF Options

[¥| Convert document information

["| Create PDF fA-1a: 2005 compliant file

[¥|Enable Accessibility and Reflow with tagged Adobe POF

| Apply Security

[¥] Create Bookmarks
[¥] Convert Word Headings to Bookmarks
["| Convert Word Styles to Bookmarks
[~ Convert Word Bookmarks

D Convert Comments

Page range
@ Al
i Current page
Selection

33

Ll
L

() Page(s)

Figure 2.59. ""Save as Adobe PDF" command settings
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Once the document has been saved as a PDF, there are some steps you must take to ensure it is accessible.
There may be content that did not properly convert to the new format. You should check the PDF for
accessibility.

Check the PDF

1. Run the Accessibility Full Check.
2. Select Tools to open the pane, choose Accessibility, and then Full Check.
3. Ifthere are a lot of issues, try saving the PDF again, ensuring you follow the steps outlined above.

Note: PDFs have some inherent problems with accessibility. If you do not have Adobe
Acrobat Pro, the problems increase. Even when doing everything correctly, the PDF
document may not be accessible for some users. It is best if the document is converted by
someone with the proper software and knowledge.

For help with PDF files, refer to the Adobe X Pro Accessibility Repair Workflow document:
Adobe Pro X

Adobe X Pro Accessibility Repair Workflow Document

Adobe Pro XI

http://www.adobe.com/accessibility/products/acrobat/training.html#11

Save as HTML

Saving Word documents as HTML documents (specific to web use) is an easy process. There are two options
to choose from:

e Save as Web Page: the saved image looks almost exactly like the printed document.
o Save as Web Page, Filtered: the underlying code is much cleaner and the file size is much smaller.
Most, but not all, of the document look like the printed document.

E Save As

. B ¥ A mew
I'\,_./'”'\-.._./il | <« fizaw... » Compliance training docs » v|47-}|

File name: ADA Procedural Manual verl 0. docx

Save as type: [Word Document (*.docx)

Word Document (*.docx)
Word Macro-Enabled Document (*.docm)
T39% Word 97-2003 Document (*.doc)
Title: Word Template (*.dot)
Subject: Word Macro-Enabled Ternplate (*.dotm)
Word 97-2003 Ternplate (*.dot)
PDF (*.pdf)
XP5 Document (* xps)
Single File Web Page (*.mht:*.mhtml)
Web Page (*.htrm:*. html)

Authors:

Managen

Web Page, Riltered (*.htm;™ htmid)

| NP N S S S S = A

Figure 2.60. Save as HTML


http://www.adobe.com/content/dam/Adobe/en/accessibility/products/acrobat/pdfs/acrobat-x-pdf-accessibility-repair-workflow.pdf
http://www.adobe.com/accessibility/products/acrobat/training.html%2311
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Check accessibility

Use a web checker online to check accessibility. An excellent tool is available at: http://wave.webaim.org/

Enter the web page address into the text box and click the arrow.

WA\/E

web accessibility evaluation tool

Powered by WebATW

Figure 2.61. The web accessibility evaluation tool

Wave gives you a full report of any problems and how to fix them.


http://wave.webaim.org/
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3. MS Excel 2010 Documents

Microsoft Excel 2010 has a lot of built-in features to help you make accessible documents with very little
effort. This document goes through the necessary steps.

Note: this document is not intended to teach the user how to use Microsoft Excel 2010. It is
only intended to help the user create accessible documents. If you need help, press F1 or
refer to a Microsoft Excel 2010 user’'s manual.

Document properties

Title and subject

All Excel documents must have a title and subject. The title should clearly state what the chart is about and a
date if relevant. Try to make the title and subject descriptive. While there is no length restriction for the title,
keep it short and relevant. Example: 2013 Safety Training Classes Attendance.

Edit title and subject:

1. On the File Tab, sclect Info.
2. Select Properties and then choose Advanced Properties to open the dialog box.

m Home Insert Page Layout Formulas Data Review View Developer Add-Ins A 9
H Save &
Information about sample
Save As .
ChUsers\Tamara Sawyer\Desktop'pics work\excel\samplexds:
[ Open I I I
L_f Close o
o Permissions
A=)
Info 'a ; Anyone can open, copy, and change any part Properties ~
- of this workbook.
Protect I Show Document Panel
=
Recent Warkbook ~ =] Edit properties in the Document
: 2 Panel above the workbook.
MNew Jigdl Advanced Properties
= Prepare for Sharing B Show the Properties dialog box.
Print [ J"ﬂ Before sharing this file, be aware that it

Figure 3.1. Properties menu
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3. Click the Summary tab.
4. Type the title, subject and author in the text boxes.

5. Click OK.
sarnple.xls: Properties |i||£
@eneral | SUMMary | Statistics | Contents I Cuskanm |
Title: 2013 Safety Training Classes Attendance
Subject: kraining atkendance
Author; TS
Manager:
Company Minnesoka Ma_nagement 2 Euu:lgf:t

Figure 3.2. Summary dialog box

Set document language
Screen readers need to know the language of text in the Excel document. To set the default language:

1. On the File menu, select Options.

ﬂ Home Insert

[al save
@ Save As

.| Save as Adobe PDF

e

L.'% Cpen

[ Close

ame

Recent

Mew

Print

Save & Send

Help

|:] Options

[Eq Exit

Figure 3.3. File menu with Options button
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2. Select Language.

3. Under Choose Editing Languages, select the editing language you want from the [Add additional
editing languages] drop-down list.

4. Click Set as Default

Note, once this has been set as default, you should not have to set it every time. Simply
check the language setting to ensure it is properly set.

bwcel Options

General =y ;

a Set the Office Language Preferences.

Formulas iz

Proofing Choose Editing Languages

Save Add additional languages to edit your documents. The editing languages set language-{peq
[ including dictionaries, grammar checking, and sorting

Language | Editing Language Keyboard Layout  Proofing (Spelling, Grammar...)

tdvanced English (U.5.) =default= Enabled ’f? Installed

Customize Ribbon

Quick Access Toolbar

Add additional editing languages Add
T [ g languages] [~ :

Trust Center Choose Display and Help Languages

Set the language priority order for the buttons, tabs and Help

Display Language Help Language
1. Match Microsoft Windows =default= L 1. Match Display Language =d¢

2. English E] 2. English

Figure 3.4. Default Language settings

Sheet tabs

At the bottom of the new Excel file, there are three tabs with generic labels, Sheet 1 through Sheet 3. All used
sheets must be named.

Naming sheets:

Double-click the desired tab (or press Alt, O, H, R).
2. Type the name of the sheet.

—

Rules for naming sheet tabs:

e Names can be up to 31 characters long.
e Some characters, such as backslash and brackets, cannot be used.

11
M 4 p | CIEEEM - Sheet2 Sheet3 /¥3 7| |
Ready™] Z |

Figure 3.5. Sheet tabs
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All unused sheets must be deleted.
Deleting sheets:

1. Right-click on unused sheet tab.
2. Choose the Delete command.

113 safety training classes Sheet2 S Chaatn i
Insert.
-
1 ._,;HI Delete
Eename

Figure 3.6. Deleting sheet tabs

Table titles
The table title should start in the first column. You may merge cells to center your title.
Home Insert Page Layout Formulas Data Review View Acroba
= ;& T - - s '—! =i
j Calibri 11 | A A == ¥~ = Wrap Text
: By - =
T = e - faiil
F‘ajte 4 B I O~ | i~ Sy ~ & A — = |E Merge &Center!*:
Clipboard Font u Alignment 4
Al - Jx Descriptive Table Title Here
i B C D | E
1] Descriptive Table Title Here
2 4
L |

Figure 3.7. Table title

Specify row and column headers

Every row and column should have headers. Do not leave any headers blank.

No
blank
headers

AL~ GENE Spring2014C
| A B c
1 Spring 2014 Class Schedule
ECIESE Day Time
3 Math Monday 8:00
4 English Wednesday 10:00
5 |Science Friday 14:00
=}

Figure 3.8. Row and column headers
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Blank cells

Sighted users can easily see where blank cells are and which headers the information belongs to. Users who
rely on screen readers are unable to do that. Do not leave blank cells. If a cell has no data, write the word(s)
“blank” or “no data” in the cell. If you do not wish it to be visible, match the text color to the background
color. Screen readers can read white text on a white background.

— -
Format Cells ) ? I P
| Nurnber I Alignment | Font | Border | Fill I Protection |
I r I Font; Font style: Size:
foxats Calibri Reqular 11
' Cambria ] » | CETE - | (s -
|Boay |“| Italic 9 |—|
El adobe Arabic —'| | Bold 10 —
E adobe Caslon Pro Bold Italic
B Adnhe raclan Pra Rgld 12
B x | |14 v
Colar:
|Z| Automatic B [7] Mormal font
(Il Automatic
Theme Colors

[ Superscript HE EEEEER S—
[ subscript

This is & TrueType font. The same font will be used ¢ [ I I I I I I I I I

Figure 3.9. Format Cells dialog box

End of worksheet

Type “End of worksheet” in the row (in any column) immediately following the last row. This lets listeners
know they have reached the end of the table. You can hide the text by changing the font color to the same as
the background color.

Color

The rules for using color in Excel charts are the same as for using color in a Word document. Your audience
may have vision disabilities or want to print the document in black and white.

e Do not use color as the only means of conveying information. You must have an alternate way of
making the information available.

e Make sure you have good color contrast. It is easiest to keep your form black and white. If you use
color, make sure there is good contrast using an online color contrast checker such as:
http://webaim.org/resources/contrastchecker/.

Note: The default colors Microsoft Excel uses to make charts and graphs are NOT
acceptable. You must change them to higher contrasting colors.
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To change colors on a graph:

1. Double-click on the data bar (line, area, etc). The Format Data Series dialog box appears. Click on
Fill, then choose Solid fill. Open the full color chart by clicking on More Colors...

-End 2 Shalieliot gl Forrmat Data Series

Seties Options Fill
30 |[Fi" ==tz

Border Color @) Solid fil
a5 e B T iaradient

orderiabyies | Picture or bexture Fill
. Shadow I Pattern Fill

Glows and Soft Edges ) Automatic
el [T Irvvert if negative

SeEER L Fill Calor
10 4 Color: ﬁ -

Transpa| Theme Colors . B

e HE EEEEEE
D -

Janual B
g -I"IIIIII

Standard Colors

AN. " SEEEEN

r 4% More Colors...

Figure 3.10. Format Data Series, Solid fill

2. After choosing a color, if you want to add a pattern, click Pattern fill. Choose the desired pattern,
foreground color, and background color.

Safety Farrnat Data Series L lE
End of Worksheet
Series Options Fill
i [ | |© wen
=0 Border Color ) Sl
1 Gradient Fill

Border Skyles L Pichrs o Fewbure Fill

Shadow @ Pattern Fill

" b

Glow and Soft Edges ——ed
[T Invert if neqgative

A\
V=
\\
%rﬁ\\ IIIIIII

Foreground Color:
Background Color;

3-0 Format

LR

SEELELr I
e ﬁ:‘:

lanuary

Figure 3.11. Format Data Series, Pattern fill



Minnesota State Accessible Document Reference Guide | 59

Clear language
While most excel charts do not have much text, remember to keep your writing simple to read and
understand. This benefits readers with poor language or comprehension skills.

Screen reader navigation help text (optional)

You can provide instructions or information for users of screen readers. For example, you may wish to
provide navigational aid, “Press UP or DOWN ARROW to navigate through the document.”

1. Place navigational help in Cell Al.

2. Format text to sizel, with color matching the background.
3. Reduce height of Row 1 (optional)
4. Put the title in Cell A2.
= — =
' Al - ﬁ: Press UP or DOWN ARROW to navigate through the document
| A I € D E F G
T —
2 Descriptive Table Title Here | Title in Cell A2
3
[ 4

Figure 3.12. Screen reader navigational help
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Format Cells and Text
Use Styles to format your text. While the dialog box looks different from Microsoft Word it works in a
similar manner. To format text:

1. On the Home tab, select the Cell Styles button in the Styles group on the ribbon.
2. Select the style you want.

3. If you want to modify a style, right-click the style you want changed and choose Modify.
LC: . |EH g jn:i e ||y || 5= E ﬁ Di&
_\:%_: Pa i‘ﬂ_ General = :_% L—ﬂ it Ev ;

El= = 3= [@,] $ - 9% o+ | %090 Conditional Format|| Cell 7] ~ Sort& Find &
S| : " | Formatting - as Table | (Styles =/ _{;‘__‘]Fu:urmat* ‘-"a' Filter ~ Select
| Custom
| Stylel

. Good, Bad and Meutral

'| Mormal | Bad Good Meutral
_Data aﬁd Model :
_|Ce1ruia§§on | E’; Explonctory... Followed Hy... Hyperlink

| Linked Ce MNote Warning Text

. Titles and Headings

Heading 1 Heading 2 Heading 3 Heading 4 Title Total

Themed Cell Styles

20% - Accentl  20% - Accent2  20%- Accent3  20%- Accentd  20% - AccentS  20% - Accentb

40% - Accentl  40% - Accent2  40% - Accent3  40% - Accentd  40% - AccentS  40% - Accent6

T ——TT e e
| BA0L _ ArrontD RS _ A rrants

Figure 3.13. Cell Styles

Titles and Headings
| Headi““.'l ] Hazadine 2 Hoadimes 2 Heading
e Apply !

Themed |

20% - A Modify... \

0% | Duplicate...

= 3 40% - Ag
| Delete
Add Gallery to Quick Access Toalbar

Accentl Accent2 T:f_fi 3§ Accentd

Figure 3.14. Modify cell styles
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4. Select Format in the Style dialog box. You can change:
Number properties

Alignment

Font Properties
Border properties
Fill colors and effects

Protection

5. Change the desired attributes and click OK.

Forrnat Cells |
btyle L? ]l = | | Murnber | Aligriment | Font | Border I Fill | Prokection
Etyvle name: | Mormal Forr: Font style: Size
Calibri Re_gular 11
P Cambria (Headings » | |8 4
Frvle includes | Calibri (Body) F Italic 9 m
ey B Adobe Arabic — |Bold 10 #
V] turber  General Bl adobe Caslon Pro Bald Italic
B adobe Caslon Pro Bold 12
[¥] alignment  General, Bottom Aligned B adobe Fan Heiti 5kd B = ) R 7
@ el e ey Underline: Color:
Fonk alibri {Body (=34
e ’ hone [~] | — - |
[¥] Border Mo Borders Effects Prewiew
[Z]Fill Mo Shading [ strikethrough
[ Superscript AabhCoyyzz
[¥] Prokection  Locked [7] Subscripk
[a]4 | l Cancel ]

This is a TrueType font, The same fonk will be used on both vour printer and your screen,

Figure 3.15. Format Cells dialog box

Remember:

Keep the font large enough to read; size 12 is good for most users.
Use color wisely.
Use bold, italics, and underlining sparingly.

Do not underline anything other than a hyperlink with blue.
Do not use condensed spacing.
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Merging and splitting

You should never merge or split cells in an Excel table. The only exceptions to this rule are merging cells for
the titles or charts. It is very difficult for a vision impaired user to understand a table that has merged/split
cells. If cells must be merged or split, make sure the tab-order of the cells can be understood by auditory
users.

Images

Alt Text

All images and charts must have alternate text. The Alt Text should be short and concise, allowing the person
to “see” the image in their mind.

To add Alt Text to an image:

[a—

Right-click the image and choose Size and Properties or Format Picture.
2. The Size and Properties dialog box opens. Choose the Alt Text tab. Type the description in the
Description text field and click Close. Screen readers may not read Alt-text in the Title text field.

Format Picture 5 o
Fill Alt Text
Line Colar Title:
Line Style
Shadow Description:
Reflection
s Type Alt-Text here
3D Farmat
3D Rotation
Picture Corrections Titles and descriptions provide alternative, text-based
representations of the information contained in tables, diagrams,
Picture Color images, and other abjects. This information is useful for peaple
e with wision or cognitive impairments who may not be able to see or
Artistic Effects understand the object.
Crop A title can be read to a person with a disability and is used to
F determine whether they wish to hear the description of the
Size content,
Properties
Text Box
| Alt Text ’

Figure 3.16. Alt Text dialog box
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Charts and Graphs
Alt Text

Charts and graphs must also have alternate text descriptions. The description must allow the visually impaired
person to understand the information presented on the chart or graph. You may have to write a long
description. If so, in addition to the Alt Text, you can write the description in the same cell the chart is in and
then change the text to the same color as the background. If needed, you can change the text size to get it to fit
in the same cell as the chart. The screen reader does not care if the font is Size 1 and white.

To add Alt Text:

1. Right-click to select the chart (graph). Make sure the whole chart (graph) is selected, not just one
area.

2. Select Format Chart Area to bring up the dialog box.

Type the description in the Description text box. Select Close. Screen readers may not read text in

the Title text field, and the text will be lost if the document is converted to HTML.

W

Format Chart firea _?_:23_

Fil Alt Text

Border Calar Title:

Border Skyles

S Description:

Glow and Saoft Edges

3-0 Format
Type Alt-Text here
Size
Froperties
' -,.:.|.||.: ngt Titles and descriptions provide albernative, text-based

representations af the infarmation contained in kables, diagrams,

Figure 3.17. Alt text dialog box

Remember; format your charts and graphs for those with vision problems. This includes:

e Using different shapes for plot points on charts
e Change chart colors. The default colors are not accessible. Choose colors and textures with high
contrast, or use black and white.

Hyperlinks

Hyperlinks in Excel documents need to be treated the same as in Word documents.

e Use the full address (URL) if possible. If someone prints the document, the URL can be read and
copied.

e Ifthe URL is too long, use a plain descriptive title and put the full URL in the ScreenTip. This is not
convenient for users who print documents, but some URLSs are simply too long to put in the body of
the document.
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To edit the hyperlink:

Right-click the link and select Edit Hyperlink.
Check to ensure Address auto-populated correctly.

1
2.
3. Leave the auto-generated URL or put the descriptive text in the Text to display box.
4

Click the ScreenTip button and enter the descriptive name (or the full URL) in the Set Hyperlink
ScreenTip text box.

5. Click OK, and then click OK again.

Edit Hyperlink
Link to:

E=
IE;

Existing File or
Web Page

Place in This
Document

Creafe Mew
Document

Text to display: [http: /fmn.qov/portal/

|7 | =

Look in: Compliance training docs
Current || 3t Hyperlink ScreenTip B l= M
Folder

ScreenTip text:
Minnesota State home page
E LIS T e SLDDG

Browsed

P e, L) LIee Ll o
e Explorer® version 4 or later,

d in Microsoft® Internet

Target Frame...

Recent l o

][ Cancel | 1

Files

Address: http: ffmn.gov/portal/

|Z| Remove Link

E-mail Address

[ QK ]I Cancel ]

Figure 3.18. Edit Hyperlink dialog box

Content structuring

Defining the title region

Defining the title region puts code into the document to tell the screen reader to repeat the header row and
column titles when reading data. A screen reader reads a table from left to right, top to bottom. Look at the
table below. Without defining the region, the screen reader reads:

1™ Aid, 12, 15, 10, CPR, 18, 20...

This makes no sense to the listener. After defining the title region, the screen reader now reads: Class, 1% Aid,
January, 12, February, 15, March, 10, Class, CPR, January, 18... This is information the listener can use.

i B C D
1 2014 Safety Training Classes
2 Class lanuary February March
3 1stAid 12 15 10
4 |CPR 18 20 16
5 |Safety S5 ] e

Figure 3.19. Example

To define the region, you must know:

e s this the only table on the worksheet or are there others?
e  What are the addresses of the top left and bottom right cells in your table?
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e s this the first or only worksheet in your workbook?
To define the region:

1. On the Formulas tab, select Name Manager.
2. Select New to bring up the New Name dialog box.
3. Click in the Name text box. To format the name follow these rules:
a. Type TitleRegion (no space between words)
b. If'this is the first table on your worksheet, type a 1, then a period. Likewise, if it is the
second, third, etc., type 2, 3, etc.
c. Type the cell name of the top left cell the data starts in. In the above example, it is cell a2.
Follow this by a period.
d. Type the last cell the data is in. In the above example, it is cell d5. Follow this with a period.
e. Type the worksheet number, even if it the only worksheet. Our example is on the first

worksheet.
4. Click OK

Mew Mame v

Mame: TitleRegion1.a2.d5.1

SCope:

Comment: =
Table 18t | |Last | Worksheet
Number||Cell| | Cell | [Number

Refers to: | _gheetiisasa [EI

QK || Cancel |

Figure 3.20. Name Manager dialog box
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Data range names

Naming data ranges makes it easier to navigate and find specific information in large spreadsheets,
particularly when there are complex formulas. This is especially true for users with screen readers. You can
reference these data ranges in multiple locations within your document.

To define a name:

1. Highlight the cells you want to name
2. On the Formulas tab, select Define Name and choose Define Name...
3. Type the desired name in the Name text field.
4. Choose Scope from drop-down box.
Formulas Data Rewiews Wie
R [ Define Name] | New Name
@ ™ | 221 Define Mame.., Mamne: March
; Marme
ﬁ_]' Manage Spply Man Scope: Waorkbook
Defined Mames
Comment: T
Harch
I | D |
Hance Mumbers
February March -
18 12 " =
Referstol | _sheet11$D43:4045 P
20 15
21 16 | ] 4 ] | Cancel |

Figure 3.21. Define Name dialog box
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Print area

Define the print area of your spreadsheet to prevent printing unused rows and columns. Not only does this
help cut down on wasted printer paper, those with low vision find it much easier to read a table with clearly
defined borders.

To define the print area:

1. Highlight all the information in your spreadsheet, including titles and header rows.
2. On the Page Layout tab, select Print Area.
3. Choose Set Print Area.

E Horme Insert Page Layout Formulas Data Fewvid
j Ecoos- [ e lj 3 =l [E
[TIT L] t { ' | : |

Fu:unts* '—ll = :

Themes Margins Crientation  Size i

. [©]Efrects - 5 5 v
Themes Pag
D7 - Jx
| A | B |

I: 2013 Safety Training Classes Attendance Numbers
2 |Class January February March
3 |lstaid 21 15 12
4 |CFR 25 20 15
5 |iafety 22 21 16

20
25
20
| 1st Aid
15
{31CPR
10 frSafety
5
1]
lanuary February Mlarch

(=)

i

e | |
e

Figure 3.22. Set Print Area
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Hide unused rows and columns

Give your spreadsheet a clean look by hiding the unused rows and columns. This action can be easily undone
to add more content.

[a—

—

Hide unused rows:

Select the entire row. Leave one blank row between your data and your selected row.

Hold down the Shift key, press and release the End key. While

still holding the Shift key down,

press the Down Arrow key. This selects all rows from the one you selected downwards.
There are three ways to hide the selected cells: Hover your curser in the selected area, Right-click and
choose Hide; press Control +9; or, on the Home tab, click on Format in the Cells group, select

Hide & Unhide, and then select Hide Rows.
Hide unused Columns:

Select the entire column. Leave one blank column between your data and your selected column.

Hold down the Shift key, press and release the End key. While

still holding the Shift key down,

press the Right Arrow key. This selects all columns from the one you selected to the right.
There are three ways to hide the selected cells: Hover your curser in the selected area, Right-click and
choose Hide; press Control +0 (zero); or, on the Home tab, click on Format in the Cells group,

select Hide & Unhide, and then select Hide Rows.

e ¥ AutoSum v ﬂ\?
b ; +[ .
= | N 2
. # ] Fill - Z
Format Cell Insert Delefg | _. Sort &
5 Table = Styles ~ - - Clear - Filter =
yles Cell
|30 RrowHeight...
(Z, Paste Options: N o | o AutoFit Row Height
= 5 Column Width..,
Paste Special.. AutoFit Column Width
Insert Ciefault Width..,
Delete Visibility
i Hide & Unhid
Clear Coptents N e By e EIa
s Hide Columns
SF Format Cells... - e mr——
Row Height... )
Uinhide Rows Move ar Copy Sheet...
Unhide Columns i ;
Protection
2: Dlwmdon ek Tl

Figure 3.23. Hide and Unhide menus
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Unhide Rows and Columns

1.  On the Home tab, click on Format in the Cells group.
2. Select Hide & Unhide.
3. Select Unhide Rows or Unhide Columns.

Note: Do not use the Hide feature for anything you want read by assistive technology. If you
hide a row, column, or page, is not read by a screen or braille reader. Only use this feature
to hide non-published information or unused rows and/or columns.

Spelling

Microsoft Excel does not automatically check for spelling errors. You must manually check your document.
Excel only checks one worksheet at a time. It cannot check the whole workbook

*  On the Review tab, select Check Spelling in the Proofing group (or use F7).

Deleting unused tabs

Unused worksheets must be deleted. Make sure to only delete unused worksheets; if you delete a worksheet
with data, it cannot be recovered.

1. Right-click the tab (or press Alt, H, D, S).
2. Select Delete in the dialog box.

Remove comments

Screen readers are unable to read comments. If a comment is intended for all readers, remove it from the
comment box and place it into a cell.

Check accessibility

Microsoft Excel has a built-in accessibility checker to assist you in ensuring your spreadsheet is accessible.
Just like in Word 2010, the checker gives you three levels of results:

1. ! Errors: These must be fixed or areas of your content is not accessible for AT users.

2. N Warnings: This is content that may pose a problem for people with disabilities to access or
understand. You may need to fix these.

3. © Tips: Offers tips on how to make that area better organized or more user-friendly.

To use the Accessibility checker:

1. Save your file as a .xIsx file.

2. On the File tab, select the Check for Issues button and then on Check Accessibility. Your document
opens up with the Accessibility Checker dialog box.

3. The Additional Information dialog box is located at the bottom of the Accessibility Checker.

4. Explains why and how a problem is fixed.

5. Click on the results to see what the issue is and how to solve it.



70 | MS Excel 2010 Documents

Accessibility Checker v X
Inspection Results

Prepare for Sharing
& Before sharing this file, be aware that
Document properties, author's n Missing Alt Text (2)

"? Errors

€ 'l.__'l._-'

|

Check for

[esues - cak Mo Header Row Specified [3)
Headers TR
A ngs
=P—  Inspect Document (i) i
;r' Check the document for hidden properties Merged ar Split Cells [4]

ar personal information.

Unclear Hyperlink Text (1)
= Check Accessibility

_@ Check the document for content that people Objects not Inline (1)
with disabilities might find difficult to read. Repeated Blank Characters (2)

@% Check Compatibility € Tips

Check for features not supported by earlier
versions of Word, Check Reading Order (2)

Figure 3.24. Check Accessibility and Inspection Results
Protect your document

If you are publishing your document on the internet, it must be protected (for internal documents, you may
wish to skip this step). There are several levels of protection. The level you choose depends on whether the
document needs further editing or is complete.

1. On the Review tab, select Restrict Editing in the Protect group (Figure 3.25).
2. Choose the type of protection you want.
3. Set the:
o Formatting restrictions, if desired. Choose restrictions from the Settings options.
o Editing Restrictions — If your document has any interactive forms, you must choose Filling
In Forms. Otherwise users won’t be able to use the forms.
e Exceptions
4. When you are satisfied with the settings, select Yes, Start Enforcing Protection. The Start
Enforcing Protection dialog box opens.
5. Fill out the passwords and then click OK
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Restrict Formatting and Editing v X
1. Formatting restrictions

[ Limit formatting to a selection of
styles

Settings...
2. Editing restrictions

[¥] Allow only this type of editing in
the document:

Mo changes (Read only) EI

Exceptions (optional) 2 : ey
Start Enforcing Protection | % ” 0 |

Celectpartsof the dooment and: | (S =S =

choose users who are allowed to Protection methad

freely edit them. :

Groups: @) Password

[7][Everyone ] - {The document is not encrypted. Malicious users can edit the

file and remaove the password.)

-—

Enter new password {optional):

ﬁ More users..,
Reenter password to confirm:

3. Start enforcement () User authentication
Are you ready to apply these (Authenticated owners can remove document protection. The
ISEE?QEF (You can turn them off document is encrypted and Restricted Access is enabled.)
STEr

[ Yes, Start Enforcing Protection ] [ OK ] l Cancel

Figure 3.25. Restrict Formatting and Editing

Notes on Protection:

1. When choosing a password, make it something that is easy to remember. Your group
should all agree on a single password for all documents. Do not leave the password blank,
or use the word “password.”

2. You can set protection levels from the File tab. However, it is better to use the Restrict
Editing found on the Review tab, as the password function is available for all users, not just
the author.

Create PDF

If you do not have Adobe Acrobat Pro, give your Excel document to someone who does. Adobe Acrobat Pro
is a superior program to make an accessible document.

If you have Adobe Acrobat Pro, there are multiple ways of saving a PDF file. Do NOT use Save As and
choose PDF (*.pdf). This does NOT produce an accessible document.

There are two ways of saving a valid accessible PDF. They have the same end result; it is simply personal
preference.
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Create PDF, Method 1 (preferred method)
Use the Acrobat tab. Select Preference

Home Insert Page Layout Formulas Data Flewienr

== [ 1S .:.? ==
Create Preferences Create and Create and Send
PDF Attach to Email For Review

_reate Adobe POF

Create and Email| Rewiew &nd Comment

Acrobat

Figure 3.26. Acrobat tab

1. On the Settings tab, ensure these boxes are checked:

View Adobe PDF result

Prompt for Adobe PDF file name

Convert Document Information

Create Bookmarks

Add Links

Enable Accessibility and Reflow with tagged Adobe PDF.

= Acrobat PDFMaker RS

Settings |_5§c_u@|
POFMaker Settings
Conversion Settings: [Standard ']

i Uze theze setting: to create Adobe POF documents zuitable for reliable viewing -
and printing of buziness documents. Created PDF documents can be opened with =

[¥] Wiew &dobe PDF result
[¥] Prampt for &dobe POF file name
[¥] Convert Dacument Information Advanced Seftings ..

[T] Create POF /4142005 compliant fils
Application Settings

[T] sttach source file

[¥] Create Bookmarks

[#] &sdd Links

[¥] Enable Accessibility and Reflow with tagged Adobe PDF

[T Convert Comments

[T Fit \Workshest ta a single page

[T Fit to paper width
[¥] Prompt for selecting E xcel Sheets

Figure 3.27. Acrobat PDF Maker Settings

2. On the Security tab, ensure box labeled Ensure text access for screen reader devices for the

visually impaired is checked.

Note: This box is grayed out but should be checked. If it is not, check “Restore Defaults

and then click OK.
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S Acrobat PDFRAaker [ &2

Settingz| Securty

Encroption Level:  128-bit RC4 - Compatible with Acrobat 6.0 and later

[7] Require a pazsword to open the document

Ciocument Open Password: |
|

L
@ When zet, a document pazsword is required to open the docurment

Femiszions

A Restrict editing and printing of the docurment. & pazsword will be required inarder to
chanhge theze permizzion settings

Change Permizzions Passwerd: |

Frinting Allowed. | High Resolation - |

Changes Allowed: éﬁ.n_l,l exceph extracting of pages

[] Enable copying of text, images, and other contents

| /| Enable test access for screen reader devices for the sizually impaired

[ ] Enable plaintext metadata

) o]

Figure 3.28. Acrobat PDF Maker Security settings

3. Click OK, and then select Create PDF.
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Create PDF, Method 2

1. Open the File tab and select Save as Adobe PDF.
2. Choose the Conversion Range, and then select Convert to PDF.

Home  Insert | &= Acrobat PDFRaker =
' : ' Conversion Range
e save (71 Entire Warkboak,
B save a3 i Seleckion
= @ Sheetis)
| .| Sawe as Adobe POF |
sheet Selection
—a Sheets in Excel sheets in PDF
= Dpen — =
2013 safety training cl fdd = 2013 safety training cl.
. Close
< Remove
. add all ==
Fecent
Arrange
ey
Mave Lp
Print <« [ i 3 Morve Diown ® [ —Tp— b
Save & Send I[ Corrvett ko POF ]I [ Cancel

Figure 3.29. Acrobat PDF Maker Conversion settings

Check PDF for accessibility

Once the document has been saved as a PDF, there are some steps you must take to ensure it is accessible.

There may be content that did not properly convert to the new format. You should check the PDF for
accessibility.

1. Run the Accessibility Full Check.

a. Select Tools to open the pane, choose Accessibility, and then Full Check.

b. Ifthere are a lot of issues, try saving the PDF again, ensuring you follow the steps outlined
above.

Note: PDF’s have inherent accessibility issues. If you do not have Adobe Acrobat Pro, the
problems increase. Even if you convert it correctly, the document may not be accessible.
You must use Adobe Acrobat Pro to convert the document.

For help with PDF files, refer to the Adobe X Pro Accessibility Repair Workflow document:
Adobe X Pro Accessibility Repair Workflow Document



http://www.adobe.com/content/dam/Adobe/en/accessibility/products/acrobat/pdfs/acrobat-x-pdf-accessibility-repair-workflow.pdf
http://www.adobe.com/content/dam/Adobe/en/accessibility/products/acrobat/pdfs/acrobat-x-pdf-accessibility-repair-workflow.pdf

Minnesota State Accessible Document Reference Guide | 75

Save as HTML

Saving your Excel document as an HTML document is an easy process.

1. On the File tab, select Save As.

2. Name the file in the File Name text box.

3. Open the Save as type box and select Web Page (*.htm;*.html).
4. Click Save

Use a web checker online to check accessibility. An excellent tool is available at: http://wave.webaim.org/

Enter the web page address into the text box and click the arrow.

@WAE

web accessibility evaluation tool

Powered by WebAT

Figure 3.30. Web accessibility evaluation tool


http://wave.webaim.org/
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4. MS PowerPoint

Making accessible PowerPoint (PP) presentations is very similar to accessible Word and Excel documents.
However, a few things are specific to PP that you do not see in the other programs.

General guidelines

e Use contrasting colors for text and background.

e Make text large enough to read whether printed or viewed overhead. You should not use anything less
than size 18.

e Do not put too much information on one slide.
Use bullet points to keep text short, simple, and easy to read.

e PowerPoints that are primarily seen projected on a screen look best with color and graphics.
PowerPoints primarily used in printed format should be kept simple and clean.

e Avoid animations. This may cause a screen reader to repeat the information multiple times

e Do not use text boxes. They are not read by screen readers. Insert additional “text placeholders”
instead.

Document Properties

Title and subject

All documents must have a title and subject. The title should clearly state what the document is about and a
date if relevant. For example, this document is: “State Document Accessibility Standards Procedure Manual”
and not just “Procedure Manual.” While there is no length restriction for the title, keep it short and relevant.

Edit Title and subject:

1. On the File tab, select Info.
2. Select Properties and then choose Advanced Properties to open the dialog box.

Home Insert Design Transitions Animations slide Showe Fuenii et i et Acrobat @
Il save ; .
- Information about Presentati...
Bl save As
Sawe as Adobe PDF = Permissions
=] 'I'[;'ls'-l Anyone can open, copy, and
|7 Open i | gl
L "“al; change any part of this
" Protect tati
P Close presentation, f ;
- Presentation ~ Properties ~
= Show Document Panel
:__,;J E\dit rljrnbpertif; inthe D;::uctl._lment
Rarent = Prepare for Sharing anel above the presentation,
[l e Befare sharing this file, be Ju Advanced Properties
Mew = awrare that it contains: Showe the Properties dialog box,
CThE':k for Dacurnent praperties and

Figure 4.1. File tab with Info and Properties buttons

3. Click the Summary tab.
4. Type the title, subject, author, and company in the text boxes.
5. Click OK.



MS PowerPoint

State Document Accessibility Standards Procedures.pptr ... [ E IS

i General | Summary |513ﬁ51jc5 | Contents I Custcurni

Title: State Document Accessibility Standards

Subject: making documents accessible

Author: TS|
Manager:

Company: | Minnesota Management & Budget

Figure 4.2. Summary dialog box

Layout

Many agencies are making accessible templates. Check with your supervisor to see if your agency already has
an accessible template to use. If not, follow these instructions:

Picking a good layout is one of the most important aspects of creating an accessible document. Microsoft has
taken a lot of the guess work out of that for you with a set of ready-made layouts. Each slide’s layout can be
different to fit the information presented. To access the layouts:

1. On the Home tab, select New Slide in the Slides group.
2. If you already have a slide and want to change the layout, select Layout.
3. Choose the layout you want to use. There is a blank slide if you want to design your own layout.

Horme Insert Deszign Transitions Animations Slide Shomwe

| —— [[55 Reset
: = [ Plew |_I
* Format Painter |l Sjige « |

Layout =

- A

B ri E 8 abe 'ﬁ'\ Aa

Title Slide Title and Content Lection Header
s
Elank Content with Ficture with
Caption Caption

Figure 4.3. New Slide Layout menu
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Placeholders (and Text boxes)

Just like in Microsoft Word, text boxes in PowerPoint are not accessible. This creates issues when trying to
break down a slide into multiple areas. Fortunately you can format custom layouts with extra placeholders.

Placeholders are used to add text, pictures, charts, tables, smart art, media, and clip art. If you are making a
template, the Content Placeholder accepts any type of content.

To format a custom layout:

1. On the View tab, in the Master Views group, click Slide Master.

mHome Insert Design Transitions Animations Slide Show Review View
EEll==R= [ Ruler © = [Wcee]
|_| = | o= —
: [ Gridiines E Grayscale
MNormal| Slide Motes Reading S5lide Handout Motes 5 Zoom  Fitto .
| sorter Page  View Master |Master Master | [] Guides Window | mm Black and Whit)
Presentation Views Master Views Show Fl Zoom Color/Grayscale

Figure 4.4. Slide Master button

2. Choose the master slide from the thumbnails on the left-hand side of the screen you wish to add
placeholders to.

3. On the Slide Master tab, in the Master Layout group, click Insert Placeholder and choose the
desired style.

E Slide Master Home Insert Transitions
o —— 5§ Delet
l;| IJ Q‘J ey [¥] Titlg
T4 Rename
Insert Slide Insert . |[¥] Foo
Master Layout ‘e FFESETVE
Edit Master |
Content |
Y
| 8= Text
-
!_u Picture
e
E :EL.ﬁ.ule:‘:au.l. :'""":
| R -
: IE : pomsmaY
| SmartArt
: @g Media
| L[g] cipan
N | 1k —

Figure 4.5. Insert Placeholder menu
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4. Click your mouse on the slide and drag to draw the placeholder(s).
5. The text in the “Text” placeholder may be changed.
6. To give the new format a name, right-click on the thumbnail and select Rename Layout.
7. Click Close on the Slide Master
Slide Master Home Insert Transitions Animations Review View Acrobat
!j q"‘l BElcte Title p ¥ I] Bgiary {2] Eackground Styles = | \'i__l_ll
’ 7] Rename = Fonts = —
e Insert ! 7| Foot Themes Hide Back: d Graphi Page Slide Close
Layout ‘s Preserve B s ~  [O]effeds - e el i ey Setup Orientation - Master View
Master Layout Edit Theme Background u Page Setup Close

Edit Master

Paste Options:

2| 8

¢ Picture

Click to edit . Picture
Master text
styles

Imzert Slide Master
Insert Layout
Duplicate Layaut
Delete Layout

I Rename Layout

I--—----—-—----‘“:“‘3““"'J“"""ﬁ @ Format Background... - Second 1evel

Figure 4.6. Rename Layout

Slide titles

It is important to title all slides. A screen reader uses the titles in the same way it uses headings in a word
document. It allows the visually impaired user to scroll through the slides and jump directly to a specific
location. All slides should have a Title placeholder.

To title slides:

1. Click on the title placeholder to select it, and then enter the title name.

';'Slide Titles

O O e e o

» All slides must have titles
* Screen readers use titles as a table of contents

+ Aids in navigation

* Can be visible or hidden

Ly s 2 Fing
- = 23 Replace =
larranig i
il B - ! i Select =
| Home | Insert Design Tran: Onder Objects Selection and Visibility X
o - Shapes on ths Skde:
=y & Cut L EE| Layour ~ kol =]

Figure 4.7. Slide Title
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If you do not want the title to be visible on the slide:

1. On the Home tab, select Arrange in the Drawing group.
2. Choose Selection Pane (Alt+F10).
3. Click the eye icon next to the text box.

EE 34 Find
_D 1.\, I

: e 1ape LUtline E.!c Replace -
Frandey (uick ;
= Shiles “hape Effects L Select >
Order Objects selection and Visibility * X
F| i Shapes on this Slide:
= |
i ; Subtitle 2 @
& Title: 1 E
] t

Group Objects

Position Objects

% Selection Pane...

Figure 4.8. Arrange menu and Selection Pane dialog box
Alternative text

Just like making Word and Excel accessible, all images, graphs, charts, clip art, tables, audio and video files,
and embedded objects must have an alternate text associated with them. There is one exception; images that
are strictly decorative and impart no meaning to the content do not need alternate text. The process is the
same as in Word and Excel.

1. Right-click the object and select Format Picture (or Format Table).
Select Alt Text.

2.
3. Write a good description of the object in the Description text box.
4

Click Close.

Fil

Line Color

Line Style

Shadow

Reflection

Glow and Soft Edges
3-D Format

3D Rotation
Picture Corrections
Picture Color
Artistic Effects

Alt Text

Title:

Description:

Titles and descriptions provide alternative, text-based
representations of the information contained in tables, diagrams,
images, and other objects. This information is useful for people
with vision or cognitive impairments who may not be able to see or
understand the object.

Crop A title can be read to a person with a disability and is used to
determine whether they wish to hear the description of the
Text Box content.
| At Text

Figure 4.9. Alt Text dialog box
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Tables

Make a Table

1. On the Insert tab, click the Table button.
2. Select Insert Table..

Note: The Draw Table tool (those handy little boxes) does not make an accessible table.
You must use the Insert Table command.

3. Enter the number of columns and rows you want, choose the AutoFit behavior, and click OK.

Column header

You must have clear column headers for easy navigation and providing context for the table’s information. To
add headers:

1. Click anywhere on the table to open the Table Tools group with the Design and Layout tabs.
2. In the Table Style Options group, select the Header Row check box.

IE'I Lﬂ . |= Presentationl - Microsoft PowerPoint
= Home Insert Design Transitions Animations Slide Show Review WView Add-Ins Design Layout

) —— i
[¥] Header Row | [ First Column e — e — +| S shadi
T Total Row [ tast Column || ——— == | == —— | —————  —————  ————— ————— - B
[¥] Banded Rows [] Banded Columns || ~—~—~~ [ == ~=-—- | -———~—7 ——-—-—-—- ~——=—--= ~—-—=-— ~————=— = | &b Effect
Table Style Options Table Styles

Figure 4.10. Table Tools, Header Row checkbox

Formatting
The same rules for tables apply in PowerPoint as they do in Word.

e There should be no blank spaces. Screen readers usually skip them, making it impossible for the listener
to know which column the information belongs in. If there are blank cells, type the word “blank” in
them. You can format the text color to match the background color. It won’t be visible to users, but the
screen reader reads it out loud.

e Do not use tables in place of columns. Use or make a layout that suits your needs.

Try not to merge or split cells unless you absolutely need to. That quickly becomes very confusing for a

listener. If you do merge or split cells, make sure the auditory information makes sense.

Do not use blank rows or columns as spacers. Adjust the line spacing instead.

Use solid lines for borders. A screen reader may interpret dotted lines as a graphic.

Make sure information makes sense when read left to right, top to bottom.

Test the table for usability:

Click on the first cell

Using the Tab key, go through the table ensuring the information would make sense to a auditory user.



Minnesota State Accessible Document Reference Guide | 83

Hyperlinks
1. Click on the slide at the location you want to insert your hyperlink.
2. On the Insert tab, select Hyperlink (Ctrl+k) in the Links group. The Hyperlink dialog box opens.
3. Type the URL or descriptive name in the Text to display box.
4. Type the full URL in the Address box.
5. Add a ScreenTip.

a. Click ScreenTip.
b. Type the text in the ScreenTip text box.
6. Click OK.

e Insert Design Transitions Animations Slide Shiow Rewigw ey Acrabat Fo

o BPPaOR IR 4EE

E Clip  Screenshot Photo Shapes Smartdrt Chart | Hyperlink fuction Text  Header ‘Wordart Date Slidg
At |

x Album >, Box & Footer a7 2 Time Mumbl
Irnages Ilustrations Links Text
Inzert Hyperlink | B || 2]
Link ko Text to display: | = <3election in Document == ScreenTip, ..
U@ Lok in: | My Documents IZI
Existing File or
Wb Page [ 1 . My Safes Bookrark, .. |
Current . Project List .
¢ e |€| Ta_Chd Set Hyperlink ScreenTip Ll
Place in This : :
TR Bl ScreenTip bexk:
Pages
u Make; Cuskam ScreenTips are supparked in Microsofb® Inkernet
Eieobe e ey Explorer® version 4 or later,
Diocument il
Files [ ] 4 J l Cancel

Figure 4.11. Insert Hyperlink dialog box
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Reading order

Screen readers may not read the information in the intended order. You can check the order and rearrange it to
suit your needs.

1. On the Home tab, select Arrange in the Drawing group.

2. Click Selection Pane (Alt+F10).

3. The objects on the slide are read in the order they appear on the pane from bottom to top (the first
object at the top of the list is actually the last object read).

4. To change the reading order, highlight the section you wish to move and click the Reorder up or
down arrows at the bottom of the pane.

[ 44 Find
=i 2c Replace -
Isrrange | Cuick
- Shyles : Ffferts LR Salartie
F selection and Visibility * X
Order Objects
Shapes on this Slhide:

e L Content Placeholder 5
| ) Text Placeholder 4
; Content Placeholder 3

— Text Placeholder 2
Group Objects
g | Title 1

1 .E;:Esitiﬁ; OIh.j.i.:cts \
e ; 1st item
read

stowdl | [a] [=]
Hide all Re-order

Figure 4.12. Selection and Visibility dialog box

[9] [e] [@] [e] [o

'jg-[} Selection Pane..,

Color

Color can add a lot to your PowerPoint presentation. But keep in mind those users who have low vision, color
blindness, or wish to print your slides in black and white. Here are some basic rules for including color in

your presentation.

Keep the contrast between text, images, and background high.

Do not use red, orange, or green for text
When using graphs, use texture and/or high contrast colors. Follow this up with good Alt Text.

Highlight text with arrows or circles instead of using color.
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Check how your presentation looks when printed in black and white.

1. On the View tab, select the Grayscale button in the Color/Grayscale region.

Slide Show Fewiewy W By Acrobat
-_._ ) [. Colar] ! | = Arran
A [ Grawscale — (= casc
Zoom  Fitto P ey
WYl d o E Black and White | wafpdow E Pl v
Zoom Color/Grayscale LRl
Grayscale

YWiewe this presentation in grayscale,
and customize how the calars are
translated into grayscale,

Figure 4.13. View tab and Grayscale button

2. Select Grayscale in the selection panel to see how your slide looks.
3. Click Back To Covor View when finished.

Grayscale Haome Ihsert Desigh Transitions Animations Slide Shionw Fewi
Automatic)Grayscale | Light Irverse  Graywith  Black with  Black with EBlack ‘White Don't Back Ta
Grayscale Grayscale YWhite Fill Grayscale Fill White Fill Showe | Color Wieww
Change Selected Object Claze

Figure 4.14. Grayscale and Back to Color View buttons
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Outline and notes panels

There are two panels that can be very useful for the author, the Outline panel and the Notes panel.

e The Outline panel is on the left side of the canvas. Click it to bring up the full text outline of your
PowerPoint presentation. This panel makes it very easy to check:
o Each slide has a unique and meaningful title.
o The slides are in the proper order.
o The text on each slide is in the proper order.
e The Notes panel is used to add information that does not show up on the slides. In addition, any
information here is not recognized by most screen readers. You should not put any information for the
end-user in the notes panel. This should only be used for the author or presenter of the PowerPoint.

Example: a note to discuss a specific event related to that particular slide’s topic.

| Slides [ outline | X
1 PowerPoints and 3
Accessibility La'y'D ut
The Easy Way

z| | Layput + Talk about layout here

= Talk about layout
here

E Titles
= Explain how to title
slides here
4 Alternative Text

= Explain how to add
alt text here,

Click to add notes

Figure 4.15. Outline and Notes panels
Audio and video

All audio and video files should have alternate means of accessing information in the form of closed
captioning and transcripts. In addition, video files must have fully accessible player controls.

Accessibility checker

Microsoft has a built-in Accessibility Checker similar to Word and Excel. After finishing your presentation it
should be checked for any problems.

1. On the File tab, select Info.
2. Select Check for Issues and then select Check Accessibility.

The Accessibility Checker Inspection Results panel opens up along with your presentation.
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I Prepare for Sharing
f ﬂ Before sharing this file, be aware that it contains:

; Document properties and author's name
Check for

o Content that people with disabilities are unahble to read

=T,

; Inspect Document
e |

|Z==7' Check the presentation for hidden properties
or personal information.

= Check Accessibility this file,

_@ Check the presentation far content that peaple
wiith disabilities might find difficult to read.

IQ:I % Check Compatibility

Check for features not supported by earlier
wersions of PowerPaoint,

Figure 4.16. Check Accessibility

3. There are three levels of alerts:

o ! Errors: These must be fixed or there are areas of your content that are not accessible for
AT users.
o A Warnings: This is content that may pose a problem for people with disabilities to access
or understand. You may or may not need to fix these.
. O Tips: Offers tips on how to make that area better organized or more user-friendly.
4. Click each item. There is an Additional Information panel below that explains the problem and how
to fix it.

Sccessibility Checker v ¥

Inspection Results

¥ Emors

= Missing At Text
Picture & [%lide 2]

a Tips

[El Check Reading Order
Slide 2

Additional Infor mation b

Select and fix each issue listed
abowe £o make this document
accessible for peaple with
dizabilities,

Read more about making
documents accessible

Figure 4.17. Inspection Results
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Protect your presentation

If you are publishing your document on the internet, it must be protected (for internal documents, you may
wish to skip this step). There are several levels of protection. The level you choose depends on whether the
document needs further editing or is complete.

1. On the File tab, select Protect Document.
2. Choose the type of protection you want.
3. Follow prompts for the level of protection you desire.

|' = Permissions
. J'E]'a?-l Anyone can open, copy, and ch
Protect

Presentation =

Mark as Final

:f:;ii-.
= Let readers know the presentation is
final and make it read-only.
(=] Encrypt with Password
L

Require a password to open this
presentation.

Restrict Permission by People
Grant people access while removing E

their ability to edit, copy, or print.
Add a Digital Signature

Ensure the integrity of the presentation
by adding an invisible digital signature,

-bp" h_,-;:

Create PDF

If you do not have Adobe Acrobat Pro, give your PowerPoint document to someone who does. Acrobat Pro is
a superior conversion program.

If you have Adobe Acrobat Pro, there are multiple ways of saving a “.pptx” as a “.pdf”, but only two of them
create accessible documents. Do NOT use Save As and choose PDF (*.pdf). This does not produce an
accessible document.

There are two ways of saving a valid accessible PDF. They have the same end result; it is simply personal
preference.
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Create PDF, Method 1 (preferred method)
1. Open the Acrobat tab. Select Preferences.

Home Insert Design Transitions Animations Acrobat

& = | & & 3
Create Preferences Create and Create and Send Embed
POF Attackh to Email For Rewiew Flazh

Create and Email| Reviews &nd Comment| Flash

Figure 4.18. Acrobat tab

2. On the Settings tab, ensure these boxes are checked:
e Create Bookmarks
Add Links
Enable Accessibility and Reflow with tagged Adobe PDF.
Convert Multimedia
Preserve Slide Transitions

™ Acrobat PDFMaker I

Settings | SECUﬁ'fh’l

FOFMaker Settings g
Conversion Settings: [Standard -

lse these settings to create Adobe POF documents suitable for reliable viewing -
and prnting of business documents. Created POF documents can be opened with =

[#] View Adobe PDF result
Prompt for Adobe POF file name
[¥] Convert Document Information Advanced Settings .
[] Create PDF/A-1a:2005 compliart file

Application Settings

[] Attach =ource file

[f] Create Bookmarks

Add Links

Enable Accessibiity and Reflow with tagged Adobe POF

[] Convert Multimedia

[¥] Preserve Slide Transitions

|| Conwert hidden slides to PDF pages

[] Convert Speaker Motes

Figure 4.19. Acrobat PDF Maker Settings
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3. On the Security tab, ensure box labeled Enable text access for screen reader devices for the
visually impaired is checked.

Note: This box is grayed out but should be checked. If it isn’t, check “Restore Defaults and
then click OK.

= Acrobat PDFMaker e

SRy

Encryption Level: 128+t RC4 - Compatible with Acrobat 6.0 and later

[ Require a password to open the document

Document Open Fazsward:

@ When set, 3 document password is required to open the document

Pemissions

1 Restrict editing and printing of the document. A password will be required in order to
change these pemission settings

Change Permizzions Fassword: |

Frinting &llowed: |H|g—h Resolution * i

Changes Allowed: E.-'lnj,.r except extracting of pages all

[ /] Enable copying of text, images, and other contents

[/] Enable text access for screen reader devicas for the visually impaired

|| Enable plaintest metadata

Restore Defaults | OK || Camcel || Hep

Figure 4.20. Acrobat PDF Maker Security tab

4. Click Create PDF.
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Create PDF, Method 2
1. Select Save as Adobe PDF on the File tab.

Home Insert Design Transitions Animations

[l save
@ Save M

Information about Pre

Save as Adobe PDF = Permissions
=rSeen J'El A Arpgane can opd
‘-‘jﬁ change any par

Protect presentation.
Presentation =

Figure 4.21. Save as Adobe PDF button

2. Click the Options button.

3. Ensure these options are checked:
4. Convert document information
5. Enable Accessibility and Reflow with tagged Adobe PDF
6. Create Bookmarks
7. Convert Multimedia
8. Preserve Slide Transitions
9. Click OK, then select Save.
Fdobe PDF File As 25 | T Acrobat PDFMaker
Save in: 122713 - 8 F = Hr FDF Options
i = Date modified Type [¥] Conwert document information
o T Attachment #8.pdf 13/2014117PM  Adobe Ad bl i iR
Places E Resolutions of Support.pdf 11/21/20139:33 AM  Adobe Ad [V Enable Accessibility and Reflow with tagged Adobe PDF
nﬂ: Securig
! [¥] Create Bookmarks
top [¥] convert Multimedia
; [¥] Preserve Slide Transitions
iJ “TLonvertopeaertoEE
ries
!.
uter -
Slide Range
- @ Al
! <] i 1 - () Current Slide
ork - - ! () selected Slide(s)
File name: Attachment #1 - Phase Map pdf b () slidefz) From: |1 = Toi |1
Save as type: ’ PDFfiles v] Cancel ] [
OK Cance|

Figure 4.22. Save as PDF Options
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MS PowerPoint

Check PDF for accessibility

Once the document has been saved as a PDF, there are some steps you must take to ensure it is accessible.
There may be content that did not properly convert to the new format. You should check the PDF for
accessibility.
1. Run the Accessibility Full Check.
a. Click Tools to open the pane, choose Accessibility, and then Full Check.
b. If there are a lot of issues, try saving the PDF again, ensuring you follow the steps outlined
above.

For help with PDF files, refer to the Adobe X Pro Accessibility Repair Workflow document:
Adobe X Pro Accessibility Repair Workflow Document

Note: PDFs have some inherent problems with accessibility. If you do not have Adobe
Acrobat Pro, the problems increase. Even when doing everything correct, they may not be
accessible for some users. It is best if the document is converted by someone with the
proper software and knowledge.



http://www.adobe.com/content/dam/Adobe/en/accessibility/products/acrobat/pdfs/acrobat-x-pdf-accessibility-repair-workflow.pdf
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5. Multimedia

There are rules for all making multimedia files accessible for all users, including those with vision, hearing,
motor, or cognitive disabilities. The following sections deal with the rules, but not with specific types of
software necessary to carry it out. Speak with your supervisor about the appropriate software for your needs.

General requirements

Ensure site can be navigated by keyboard.

Provide links to download sites for special applets or plug-ins to play multimedia.

Provide keyboard navigation for all media players (play, stop, volume, etc).

Do not interfere with accessibilty features of programs and site.

Do not override user-defined settings in the operating system.

Do not rely on color for direction. Must use alternate means of communication in addition to color.
Do not use an auto-play feature for audio files on your web sites. This disrupts assistive technologies.
Always have an On/Off button and allow the user to make the choice to play the file or not.

e Provide keyboard shortcuts in both audio and visual formats when giving instructions. Example: To
open the Font Dialog box, click on the Font Group launcher or press Ctrl+D.

Audio

e Provide a word-for-word transcript of the audio file. This can either be on the same page or as a link
to a text file.

e Provide discription of background sounds/music if it provides context and/or content.

e Provide an Alt Text or Long Desc of the links to the audio and text files.

Video and other multimedia

e Provide synchronized open or closed captioning for all files that contain speech or other auditory
information.

e Provide synchronized audio equivalent of all visual information necessary for understanding the
content. Example: Voiceover explaining a task a person is carrying out.

e Do not use any flashing, strobing, blinking, or flickering elements between rates of 2 Hz and 55 Hz
for any video, whether live or animated. This range can cause seizures, dizziness, and nausea, as well
as being distracting for users with cognitive disabilities.

If you must use some of these elements on a web page, you must place a warning on the web page.

e Provide a play/stop button for media. Do not have it automatically play when a person goes to the

site.
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6. PDF Documents

Adobe has an excellent manual on Acrobat Pro XI available online.

Adobe Pro Xl

http://www.adobe.com/accessibility/products/acrobat/training.html#11



http://www.adobe.com/accessibility/products/acrobat/training.html%2311
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7. Appendix A
Parts of the Ribbon:

The ribbon is the primary interface unit for Microsoft Word 2010. These are the main terms used throughout
the manual for the ribbon:

Button: any icon on the ribbon that can be clicked to perform a function

Dialog Launcher: small box with arrow. Used to launch dialog boxes for a particular group.
Group: set of buttons that belong in the same family. Example: Font group

Tabs: The buttons at the top of the ribbon that bring up different sets of related commands.

Home Insert Page Layout References Mailings Review View Developer Acrobat Tabs

- Times New Rom - 112 = A" A" | Aa” %) =180 T | amBbcal asBvea
Paste )FOFI‘I"IETPEMTEF B 7 U ~ahe x, X - A Sa g v TNormal | T No Spaci...
Clipboard Font . Paragraph ¥
" Button
Group Dialog
Launcher

Figure 8.1. Parts of the Ribbon
Resources:

http://www.howto.gov/web-content

http://webaim.org/

http://www.adobe.com/accessibility/products/acrobat/training.html#11

http://www.section508.gov/

http://www.section508.gov/sites/default/files/documents/The Social Security Administration Accessible D
ocument Authoring_Guide 2.1.2.pdf

http://www.section508.g0ov/Section-508-Of-The-Rehabilitation-Act

http://www.w3.org/

http://www.w3.org/standards/webdesign/accessibility

http://romeo.elsevier.com/accessibility checklist/

http://office.microsoft.com/en-us/word-help/creating-accessible-word-documents-HA 101999993.aspx

https://www.revisor.mn.gov/statutes/

http://www.ehealth.va.gov/508/tutorials/pdf/13forms 1.asp

http://governor.state.tx.us/disabilities/accessibledocs/

http://www.freedomscientific.com/documentation/screen-readers.asp



http://www.howto.gov/web-content
http://webaim.org/
http://www.adobe.com/accessibility/products/acrobat/training.html%2311
http://www.section508.gov/
http://www.section508.gov/sites/default/files/documents/The_Social_Security_Administration_Accessible_Document_Authoring_Guide_2.1.2.pdf
http://www.section508.gov/sites/default/files/documents/The_Social_Security_Administration_Accessible_Document_Authoring_Guide_2.1.2.pdf
http://www.section508.gov/Section-508-Of-The-Rehabilitation-Act
http://www.w3.org/
http://www.w3.org/standards/webdesign/accessibility
http://romeo.elsevier.com/accessibility_checklist/
http://office.microsoft.com/en-us/word-help/creating-accessible-word-documents-HA101999993.aspx
https://www.revisor.mn.gov/statutes/?id=16e.03
http://www.ehealth.va.gov/508/tutorials/pdf/13forms_1.asp
http://governor.state.tx.us/disabilities/accessibledocs/
http://www.freedomscientific.com/documentation/screen-readers.asp
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8. Keyboard Shortcuts

There are hundreds of keyboard shortcuts for Microsoft Word and Excel. This is a short list of shortcuts that

are referenced in this document.

Microsoft Word 2010

Styles and Fonts

Open styles pane Alt+Ctrl+Shift+S

Open Apply Styles dialog box Ctrl+Shift+S

Font Dialog Launcher Ctrl+D

Format Painter Ctrl+Shift+C

Tables

Select Row In first Column, press Shift+End
Select Column In the first row press Alt+Shift+Page Down
Select entire table Alt +5 on numeric keypad with numLock off
General

Get Help F1

Set, Go to, and Edit Bookmarks Ctrl+Shift+F5

Right-click mouse Shift+F10

Insert Hyperlink Ctrl+K

Show/Hide formatting symbols Ctrl+Shift+ 8

Select All Ctrl+A

Microsoft Excel 2010

Name sheet tabs Alt, O, H, R

Hide rows Ctrl+9

Hide Columns Ctrl+0 (zero)

Unhide Rows Ctrl+Shift+9

Unhide columns Ctrl+Shift+0 (zero)

Check Spelling F7

Get Help F1

Microsoft PowerPoint 2010

Display Selection Pane Alt+F10

Insert Hyperlink Ctrl+K

Get Help F1
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9. How Screen Readers Read Content:
(Copied from http://webaim.org/techniques/screenreader/ © WebAIM)

This section presents a list of ways that screen readers generally read and pronounce content. Of course there
are differences between screen readers, but this presents general behavior. It is not an exhaustive list, by any
means, but it will help developers understand screen readers a little better.

e Screen readers pause for periods, semi-colons, commas, question marks, and explanation points.
e Screen readers generally pause at the end of paragraphs.

e Screen readers try to pronounce acronyms and nonsensical words if they have sufficient
vowels/consonants to be pronounceable; otherwise, they spell out the letters. For example, NASA is
pronounced as a word, whereas NSF is pronounced as "N. S. F." The acronym URL is pronounced "earl,"
even though most humans say "U. R. L." The acronym SQL is not pronounced "sequel" by screen readers
even though some humans pronounce it that way; screen readers say "S. Q. L."

e Screen reader users can pause if they didn't understand a word, and go back to listen to it; they can even
have the screen reader read words letter by letter. When reading words letter by letter, JAWS
distinguishes between upper case and lower case letters by shouting/emphasizing the upper case letters.

e Screen readers read letters out loud as you type them, but say "star" or "asterisk" for password fields.

e Screen readers announce the page title (the <title> attribute in the HTML markup) when first loading a
web page.

e Screen readers will read the alternative text of images, if alt text is present. JAWS precedes the alternative
text with the word "graphic." If the image is a link, JAWS precedes the alternative text with "graphic
link."

e Screen readers ignore images without alternative text and say nothing, but users can set their preferences
to read the file name.

o Ifthe image without alternative text is a link, screen readers will generally read the link destination (the
href attribute in the HTML markup) or may read the image file name.

e Screen readers announce headings and identify the heading level. JAWS, for example, precedes <h1>
headings with "heading level 1."

e Some screen readers announce the number of links on a page as soon as the page finishes loading in the
browser.

o JAWS says "same page link" if the link destination is on the same page as the link itself and "visited link"
for links that have been previously accessed.

e Screen readers in table navigation mode inform the user how many rows and columns are in a data table.

e Users can navigate in any direction from cell to cell in table navigation mode. If the table is marked up
correctly, the screen reader will read the column and/or row heading as the user enters each new cell.

e Screen readers inform users when they have entered into a form. Users have the option to enter form
navigation mode.

e Screen readers with appropriate language settings can switch languages on the fly if a page or part of a
page is marked as a different language. For example, if a Spanish phrase appears in an English page, the
screen reader can switch to Spanish pronunciation if the phrase is marked as a Spanish phrase: <span
lang="es">Viva la patria</span>.

e Most screen readers pronounce words correctly in almost every instance, but occasionally they
misinterpret the difference between homographs (words that are spelled the same but which have different


http://webaim.org/techniques/screenreader/
http://webaim.org/techniques/alttext/
http://webaim.org/techniques/semanticstructure/
http://webaim.org/techniques/tables/data
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How Screen Readers Read Content:

meanings and/or pronunciation). For example, the word read can be pronounced "reed" or "red,"
depending on the context: "I must read the newspaper " vs. "I have read the newspaper." A sentence such
as "I read the newspaper every day" is actually ambiguous to all readers—humans and screen readers
alike. It could mean that the writer reads the newspaper every day or that the writer used fo read the
newspaper every day. Depending on what the writer meant to say, the word read in that sentence could be
pronounced either "reed" or "red." The word content is another example: "I feel content " (meaning
happy, with the emphasis on the second syllable [con-TENT]) vs. "Skip to main content" (meaning the
subject matter, with the emphasis on the first syllable [CON-tent]).

Screen readers read most punctuation by default, such as parentheses, dashes, asterisks, and so on, but not
all screen readers choose to read the same pieces of punctuation. Some do not read asterisks by default,
for example. Periods, commas, and colons are usually not read out loud, but screen readers generally
pause after each. Users can set the verbosity setting in their preferences so that screen readers read more
or less punctuation.
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Endnote Reference

Ervelope Return

Footnote Reference

HTML Acronym
HTML Code
HTML Preformatted
HTML Variable
Index 2

Index 5

Index 8

Line Mumber

List 3
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List Bullet 4

List Continue 2
List Continue 5
List Mumber 3
Macro Text
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Placeholder Text
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Endnote Text
FollowedHyperlink
Footnote Text
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HTML Sample
Hyperlink
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Index &
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List Bullet 5
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Message Header
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Plain Text
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Header
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10. Microsoft Word Styles
Styles - X

Clear all I Mormal 1Ti Default Paragraph Font -
Mo Spacing Heading 1 T4 Heading 2
Heading 3 Heading 4 T4 Heading &
Heading & = ettty
B Title Ta sSubtitle
Subtle Emphasis Emphasis a Intense Emphasis
Strong Quote Ta Intense Quote
Subtle Reference Intense Reference a EBook Tite
List Paragraph Caption 1 Bibliography
TOC 1 TOC 2 T TOC3
TOC 4 TOC 5 T TOCs
s ooy IR
TOC Heading Balloon Text Block Text
Body Text Body Text 2 Body Text 3
Body Text First Indent Body Text First Indent 2 Body Text Indent
Body Text Indent 2 Body Text Indent 3 Closing
Comment Reference Comment Subject Comment Text
Date Document Map E-mail Signature




100

Glossary

11. Glossary
Definitions

Here is a list of some terms you may be unfamiliar with.
1x1 Box: A table with only one column and one row. This can be used in place of a text box.

Accessible/accessibility: To present content of various formats in such a way that people of various
disabilities can retrieve it without the assistance of others. This includes people who use alternate technology
such as screen readers.

ADA compliant: Following the civil rights laws set in place that prohibits discrimination based on disability.
Disability is defined by the ADA as "...a physical or mental impairment that substantially limits a major life
activity."

Assistive Technology (AT): Various forms of technology available to those with disabilities to enable them
to access digital information. Includes, but not limited to screen readers, specialized mouse devises, eye-
tracking software, etc...

Format/Formatting: To change the look or feel of something, in this case, text.
When “formatting a document,” you use specialized text to define blocks of text.
Example: Format Heading 1 text to Times New Roman, Size 20, Bold.

Format your document with Headings, Paragraph lists, and Normal text to make it easy to
read and accessible to those with screen readers.

Plain language: To communicate in a way that is easy for the average lay person to understand. This includes
not using specialized acronyms, terminology, or language that is exclusive to your position.

Style: A style is a “set of formatting characteristics, such as font name, size, color, paragraph alignment and
spacing. Some styles even include borders and shading.” (from http://office.microsoft.com/)

Text (call out) box: Text with a border around it. It is used to bring attention to the content.


http://office.microsoft.com/en-us/word-help/style-basics-in-word-HA010230882.aspx
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12. Check an Existing Document for Accessibility
Microsoft Word

To check existing Microsoft Word documents for accessibility, the following elements should be in the
document. For details related to any of the issues listed below, refer to the MINNESOTA STATE ACCESSIBLE
DOCUMENT REFERENCE GUIDE. (Draft version currently residing on T:\Tamara)

1. Document Properties

a. Saved as a .docx

b. Title

c. Subject

d. Table of Contents

e. Language Preference
2. Text formatting

a. Headings made with Styles

b. Other “specialized” text made with Styles
3. Color

a. Good contrast

b. Not reliant on color to give direction
4. Images

a. Descriptive Alt Text

b. In Line with text
5. Graphs and charts

a. Good color contrast

b. Alt Text
6. Tables
a. Header row identified
b. Alt Text
c. Bookmarked
7. Forms

a. Good tab order
b. Last form field has “End of Form”
8. Hyperlinks
a. Display Text
b. ScreenTip
9. Text boxes/Call outs
a. Text boxes made using 1x1 table
10. White Space
a. Columns made with columns feature, not tables
b. Tab settings used for spacing
11. Does Document have all of the above elements?
Yes: Run Accessibility Checker and repair any issues
No: Update document to standards, then run Accessibility Checker. Repair errors
12. Set Restrictions
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PDFs
1. Document Scanned?
a. Run “Recognize Text” OCR
2. Properties
a. Title and Subject
b. “Show Document Title”
c. Language set

a. Document tagged?
b. Correct structure order?
c. Headings properly identified?
d. Artifacts removed?
4. Tables
a. Alt Text
b. Header rows identified
c. Cells identified properly
5. Images, Charts, and Graphs
a. Alt Text
6. Forms
a. All fields named
b. Proper tab order
7. Run Accessibility Full Check
a. Fix any errors/issues
8. Restrictions set
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13. Accessibility Quick Guide

Pull this section out to use as a quick guide when creating documents.
Microsoft Word 2010 Quick Check Guide

Use this Quick Check Guide to ensure you have followed all guidelines to make your document accessible for
individuals who use assisted technology. Refer to the MINNESOTA STATE ACCESSIBLE DOCUMENT
REFERENCE GUIDE for in-depth instructions on making an accessible document.

New document properties:

Includes a title, subject

Headers and Footers properly formatted

Table of Contents inserted and updated properly
Language Preference set

Clear, concise, easy-to-understand language

Set Styles Including:

Style Set

Color used properly

Columns used in place of multiple tabs
White Space properly formatted

Images, Graphs, and Charts:

In Line text wrap (images)
Descriptive alt tags
Good contrasting colors and/or texture

Tables:

Made using ‘Insert Table’ command

Header rows and columns identified

Uncheck box labeled “Allow rows to break across pages’
Bookmarked (optional)

Have no blank cells

Solid lines used

Tab order checked

No blank rows or columns used for spacing

)

Text Boxes:
No text boxes in your document

Excel Tables

Made within Word, if possible

Alt tag with good descriptive text for charts
Sheet tabs have titles

Header rows and columns identified

No blank cells

Good color contrast

Solid lines used

Tab order checked
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Hyperlinks

Good descriptive name
ScreenTip
Data imported with Text only or Destination Style

Forms

Table properly made using command button

Cells flow in logical order using keyboard navigation
Used Legacy Tools only

Good color contrast

Description added

Help files added

File protected

Importing information

Information brought in using Text Only or Destination Theme/Style

Checking for accessibility

Saved as “.docx”
Accessibility checker used
All issues fixed

Protecting your document

Used correct setting for document type

Saving as a PDF

Use proper version of PDF (Adobe Acrobat Pro)
Use proper settings

Run PDF Accessibility checker

Correct any errors in the PDF

Saving as HTML

Correct file type
Use online checker to ensure accessibility
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Microsoft Excel 2010 Quick Check Guide

Use this Quick Check Guide to ensure you have followed all guidelines to make your document accessible for
individuals who use assisted technology. Refer to the MINNESOTA STATE ACCESSIBLE DOCUMENT
REFERENCE GUIDE for in-depth instructions on making an accessible document.

New Document properties:

Includes title, subject, and company name
Author is division name

Document language set

Clear, concise, easy-to-understand language

Sheet tabs

All sheets titled
All unused sheets deleted

Table

Full, descriptive name

Centered, cells merged if necessary
Row and Column headers identified
No blank cells

End of worksheet labeled

Good color contrast

Solid lines used

Tab order checked

Format Cells and Text

Use Styles to format cells
Do not merge or split cells (except for titles and charts)

Images
Must have alt text

Charts

Must have alt text
High contrast colors and/or textures used
Different shapes for plot points used

Hyperlinks

Descriptive text or hyperlink displayed
ScreenTip added

Content structuring

Title region defined

Data range names added

Print area defined

Unused rows and columns hidden
Spelling checked

Comments removed and placed in cell
Navigation instructions added
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Check accessibility

Accessibility checker used
All issues fixed

Protecting your document

Used correct setting for document type

Save as PDF

Use proper version of PDF (Adobe Acrobat Pro)
Use proper settings

Run PDF Accessibility checker

Correct any errors in the PDF

Save as HTML

Use online checker to ensure accessibility
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Microsoft PowerPoint 2010 Quick Check Guide

Use this Quick Check Guide to ensure you have followed all guidelines to make your document accessible for
individuals who use assisted technology. Refer to the MINNESOTA STATE ACCESSIBLE DOCUMENT
REFERENCE GUIDE for in-depth instructions on making an accessible document.

New Document Properties

Title and subject

Author — division name

Good use of text size and contrast
Good use of whitespace

Slides

Slides titled

Good layout

New layouts made with Slide Master
High color contrast

No text boxes

Images, Graphs, Charts, Clip Art, Audio, Video, etc
Alt Text

Tables

Used ‘Insert Table’ command
Header rows and columns identified
Bookmarked

No blank cells

Solid lines used

Tab order checked

Hyperlinks

Descriptive text or hyperlink displayed
ScreenTip added

Content Structuring

Reading order checked
High contrast colors used
Notes panel unused

Audio and Video

Alternative means of obtaining information used
Fully accessible player controls

Accessibility Checker

Accessibility checker used
All issues fixed

Protecting your document
Used correct setting for document type
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Accessibility Quick Guide

Save as a PDF

Use proper version of PDF (Adobe Acrobat Pro)
Use proper settings

Run PDF Accessibility checker

Correct any errors in the PDF

Multimedia

Use this Quick Check Guide to ensure you have followed all guidelines to make your document accessible for
individuals who use assisted technology. Refer to the MINNESOTA STATE ACCESSIBLE DOCUMENT
REFERENCE GUIDE for in-depth instructions on making an accessible document.

All Multimedia

Keyboard navigation for entire site
Keyboard navigation for multimedia players
Links for applets and plug-ins provided

No auto play of any media

Audio
Word-for-word transcript available
Alt tag or long desc of links
Video and other multimedia

Synchronized open or closed captioning for all speech or other auditory information
Visual information has synchronized audio equivalent
No flickering, strobing, blinking, or flashing elements between 2 Hz and 55 Hz



Minnesota State Accessible Document Reference Guide | 109

14. Table of Figures

Microsoft Word

Figure 2.1. File tab with Info and Properties command DUttONS. ...........cceevieiiiiieiie e 10
Figure 2.2. Properties dialo@ DOX .......ccuiiiiiiiiiiiiiiceiie ettt etee et e evee e tae e veeesvaeestaeessseeessseessseasssaeessesanseeanes 10
Figure 2.3. Table of Contents dialog DOX.......c.coiiiiiiiiiiieiieeeree ettt s 11
Figure 2.4. Update Table DULOM .....cc.ooiiriiiiiiiiiiiieie ettt sttt sttt st e e s 12
Figure 2.5. Update Table of Contents dialog DOX .........ceoueriiriiriiniiieiieeseete ettt s 12
Figure 2.6. Language MENU OPTIOIIS ...c..ceueruietertirtietesieeitentesttetesteeate et estetesteeatentesbeessenbesateneesbeessentesueensesaeeneens 13
Figure 2.7. Language Preference SCHNES ......c.uiiiiiiiciieeeiiecieeeieeeteeetteeite st e ette e s e e s seeestaeeesbeeessaeessaeensneenes 13
Figure 2.8. Styles Group on the HOmE tab.........c..coieiiiiiiiiiiiiiciccieeeeeesee ettt sir e ser e eav e v vees 14
Figure 2.9. Change STY1ES IMEIMU ......cc.eeiieiiieiieiieeie et esteesteesteeereesteeseesseesseessaesssesssessseesessssesssesssessseessessesssees 15
Figure 2.10. The StYLes PANE ......cccooieiiiieieieeee ettt sttt et et et e e eeeneeeesaeeneesesneennens 16
Figure 2.11. LiSt Paragraph StY1ES.......ccccueiiiiiiieiiieitesteeie sttt ettt st e e ssteebe e teesseesssesssesnseenseenseenseas 17
Figure 2.12. Apply Styles pathway and dialog DOX .......ccceerieriiiiiiiiniieeee e 18
Figure 2.13. Show Preview check box and Options BUttOn ...........cecueriiiiiiiiiiinieceeee e 18
Figure 2.14. Select styles t0 SHOW MEIU.......ocuiiuiiiiiiiiieiiee ettt sttt s 19
Figure 2.15. Do not use the font group on the ribbon to format teXt ..........cccevvveeviiiviiereenieriecre e 19
Figure 2.16. Modify Styles COMMANG...........cceeviiiiiiiiieiiiiiecte ettt estee e e steestresbesbeebeestaesesesssesssessseesseessesses 20
Figure 2.17. Modify Properties dialog DOX .........ceoieiiiieiieieieie ettt ettt e e ee s 21
Figure 2.18. SAVE StYLE SeL.....iiieiiieiieiiieee ettt ettt et e st e e teest e s e e st et e st eneeseeseeneenseeneennens 22
Figure 2.19. Font and Paragraph Dialog Box [auncher............c.cocioiiiiiiininiiiiiceeceeeccee e 22
Figure 2.20. PaSte OPTIOMIS .....evverutetiriieitetieiteteet ettt ettt ettt ettt et s b e e bt et s bt et e bt eat et e sbe et enbesaeenbens 23
Figure 2.21. Improperly formatted COIUMIS .........cooiiiiriiniiieiiieeeeee ettt 25
Figures 2.22. Columns dialog DoX and MENU..........ccevieriiriiiiniinieieeeteereee ettt s 25
Figure 2.23. Proper formatted COIUMMS .........c.ooiiiiiiiiiieieeie ettt ettt et e see e e seenee e 25
Figure 2.24. Improperly formatted SPACING ..........ccooirieiieieieie ettt sttt ee e ee s 26
Figure 2.25 Properly formatted spacing using slide on TUIeT ..........cccooieiieiirieieeeeee e 26
Figure 2.26. Paragraph dialog DOX ......c..oouiiiiriiiiiiiiiiieeee ettt sttt 27
Figure 2.27. BIeaks INEIU .......cocuiiiiiiieiiiieiie ettt et et ettt et e st e e steesatesateesteenteesseesseasnsesnsesnseenseenseenseensees 28
Figure 2.28. ShOW/HIAE DUITON .......oouiiiiiiiiiiiiteeete ettt ettt sttt 28
Figure 2.29. Navigation Pane fEAtUIES ..........ccceerierierieeiieie et et esttestteseteseeesteeteeteesteesteesneeensesnseenseeseesseesnnes 29
Figure 2.30. FOIMA PAINTET .....cc.eeiuiieieiiitieieie ettt ettt e ettt e et eat et e s et ent e be e st e e e sseeneeaseeseensesseeneeneens 30
Figure 2.31. Alternate TeXt dialog DOX .....ceoieriiiiiiiiieee ettt ettt ettt e e e teenee e 31
Figure 2.32. WIap TEeXt IMETIL.....cocuieuieiiiieieieeteie ettt ettt ettt et e st e eaeesaeeaeent e teese e e e saeeneenseeseensesseentenseas 32
Figure 2.33. T Line With TEXE....eeiuieieiiiieieee ettt ettt et e bt e et e s et et e seeeseeneesseeneeneeas 32
Figure 2.34. INSErt Caption OPLIONS. .....ccvereerverteeiteesteesteestestesteesseesseesseesseessaesssesssesssessseesseesseesssessesssesssesssees 33
Figure 2.35. The Caption dialoZ DOX .......cccueviiriiieiiieiiiesiesiesie ettt eieeieesteestaeseaesssessseesseesseesssesssessseanseesseensees 33
Figure 2.36. Proper use of color and texture for 00d CONLIast..........ccevuieriiririienenieieeeteeee e 34
Figure 2.37. INSert Table MENU .......oouiiiiiiiiiieieee ettt st ettt e be et sa et e b sbe e 35
FIgUIE 2.38. TNE 4-WaAY GITOW.....eciviiiiieiiieiiieiiieeteeteesteesteesttestteseseesseesseesseesseessaesssessseesseesseesssesssesssesssessseessesssees 36
Figure 2.39. Insert Caption command and dialog DOX ........c.cccuieiiiiieriieniiiie e ereeeveere e 36
Figure 2.40. Table Tools, Layout Tab and Repeat Header Rows command ............cccoeoeeiieniniencnieienceeeee 37
Figure 2.41. Table Properties and ROW dialog DOX.......cccueririiriiiieiieee et 37
Figure 2.42. Checkbox to set page Width TeStIICLIONS .......cccuerveeiieiieiierieree ettt sre e ere e eeees 38
Figure 2.43. Cell Size Height and Width Spacing Options ..........c.cecvereerierierieeie ettt eseeseesee e eeeeseeseeneees 39
Figure 2.44. Bookmark dialog DOX .......ccouiiiiiiiiiiiiieiiee ettt st s 39
Figure 2.45. Alternate TexXt dialog DOX .....cc.eerieriiiiriiiieieniee ettt ettt et st 39



110

Table of Figures
Figure 2.46. Insert Object, Create NEeW IMETIU .......cc.coeeiiruiriiriiniieie ettt ettt et e st saee e sbe et e b seeenee e 40
FIgure 2.47. PaSte OPHIOTS ...c.veeuteiitieiieieittete sttt ettt ettt ettt sttt e b bt et e bt eat e et e bt et e st e eatentesbeentenbesaeeneenne 40
Figure 2.48. Edit Hyperlink and Set Hyperlink ScreenTip dialog DOXES .......c.ccvveevieviierieenienienieereeieerreenieens 41
Figure 2.49. FONt dIAl0Z DOX ....viiiiiiiiiiiiiiieiie ettt ettt ettt eve et e ete e teestaeetbeetveesveesveessesssessseesseesseesessseens 42
Figure 2.50. Advanced Find command DULION .........c.ccovieiiiiiiiiiiieieeiccee ettt ve e eeveebeeveesaee 42
Figure 2.51. Find and Replace dialog DOX.......ccicviiiiiiiiiiiiicieciecieeteete ettt et et ste e s beseveeeveeaeeveesane 43
Figure 2.52. Check Accessibility command button and Inspection Results...........cccoceevieninieicninienineneene. 45
Figure 2.53. Restrict Formatting and Editing dialog DOXES.........ccccveriirieriiiiieieeieeteseesee et 46
Figure 2.54. Do not use the “SaveAs” feature to convert a word document to a PDF ..........c..cccociiininnene. 47
Figure 2.55. Acrobat tab with the Preferences and Create PDF command buttons .............ccocceeeieienienenennen. 47
Figure 2.56. Settings for creating PDES .......c.cooiiiiiiiicece ettt s v e ev e e ve e be e sbneeaveenne s 48
Figure 2.57. Security PermiSSiONs SELINES ......cc.veiieiieiireerieeriesieeseeiteeeteeteeseesseesteesssesssessseesseesseesssssssesssesssens 49
Figure 2.58 Save as Adobe PDF DULLON ......ocuiiiiiiiieieiieee ettt st 50
Figure 2.59. "Save as Adobe PDF" command SETHNGS .......ccccveerieririeniniiienieeiesierteie sttt 50
Figure 2.60. Save a8 HTIML .......oouiiiiiiiiiieieeteeet ettt sttt ettt ettt sb et be s et etesbe e e e naeeaeens 51
Figure 2.61. The web accessibility evaluation tOO0] ...........ccooirieririiiiiinieeee ettt 52
Figure 3.1, Properties MEMUL.......cc.cecuiriiiierieiieetiie ettt sttt et ettt sbe et e b sb e et esbe s st estesbeebesaeeatens 33
Figure 3.2. SUMMAry dialO@ DOX .....ccvecviiiiiiiiiiiieiie et cte ettt et e b e v e e teesteestbessbeesbeesbeesbaesssesssessseessesssens 54
Figure 3.3. File menu with Options DULLOM. ........couiiiiiirieie ettt ettt et eeseeeneens 54
Figure 3.4. Default Language SEHINES.........ccveiieiieeieeie et eetesitestesveesreesreesteestaestaesssessseesseesssesssesssesssesssesssees 55
FAgUIe 3.5. SHEEL ADS ...cneieieiieieeee ettt ettt ettt ettt et et e et e et e en e e eeene et e ereent e seeaeentens 55
Figure 3.6. Deleting ShEeet tabs .......cc.ooiiiiiiiieieee ettt sttt s 56
Figure 3.7, TabIe tItle ...couviiuiiiiiiiieeeee ettt ettt sttt st sb et enae st 56
Figure 3.8. Row and column REaders ..........cocceruiiiiiiiiiiiiiieee ettt 56
Figure 3.9. Format Cells dialog DOX .....cc.eiueriiriiiiiieiiiteeet ettt sttt 57
Figure 3.10. Format Data Series, SOIid fill...........ooiiiiiiiiieeeee e 58
Figure 3.11. Format Data Series, Pattern fill...........coccoooiiiriiiiieee e 58
Figure 3.12. Screen reader navigational REIP ..........ccvevviiiiiiiiiiiccieeicce ettt beesreereens 59
FIUIE 3.13. €Il SEYLES ...neeeieiieieiee ettt ettt ettt e et e e bt e e s e e st e e e eseene et e eaeenseeseeneeaeeneensenne 60
Figure 3.14. MOdify CeIL SEYLIES.....uiiiiiiieiierieeie ettt ettt e sttt e et e et e bt e bt e saeesnteenseenseenseens 60
Figure 3.15. Format Cells dialog DOX ...c..coueiiiiriiiiiiiiiiiiieetete ettt et s 61
Figure 3.16. Alt TeXt dialog DOX ...ccueeuiiiiiiieieieeee ettt ettt ettt et st e e 62
Figure 3.17. Alt teXt dialog DOX.....ooueiiiiiiieieiee ettt ettt sttt st st 63
Figure 3.18. Edit Hyperlink dialog DOX .......ccuiiiiiiiiiiiiiiiiiciiecireciecte ettt stee et etveeveesveesteesvaeseveeeveesbeesseenseens 64
FIUIE 3.19. EXAIMPIE ...ooiiiiiiiiiecie ettt ettt e et e et e e et e e estbeeesbeeestaeesssaeessaeesssaeasseeessseesnsesensns 64
Figure 3.20. Name Manager dialog DOX .......c.cccuiiiiiiiiiiiiieiieciiecreete et sieestaeetreeveeveesveesbaessaesesessseesseeseesseens 65
Figure 3.21. Define Name dialog DOX .....cceoiuiiiiiiiiiiiiiiieeee ettt st 66
Figure 3.22. Set PIINt ATCA.....cociiuiiuieieieeeeeeete ettt sttt et b ettt sb et e st s bt et beeaee e 67
Figure 3.23. Hide and Unhide MENUS ..........cceetiiiiiiiiiniieieerieeesie ettt sttt ettt e e i 68
Figure 3.24. Check Accessibility and Inspection ReSUILS ...........cccceriiiiiiiiiinieieieeiees e 70
Figure 3.25. Restrict Formatting and EdItiNg...........cccocoviiiiiieiiiieiieiiece ettt eveeveeve e aeseneeeveenne s 71
Figure 3.26. ACTODAL 1AD ......ouiiiieieieeeee ettt ettt et et ea et e e et et e steeateteeseeneesaeenteseeneenseeneeneans 72
Figure 3.27. Acrobat PDF Maker SELHNES ......ccueouieieiirieieeiieieie ettt ettt te et esseeneeeeseeeneens 72
Figure 3.28. Acrobat PDF Maker SeCUTItY SCHHINES......ccviirrierrierieiriitieieereesieesteestreesreeveeseesssessnesssesssessesssens 73
Figure 3.29. Acrobat PDF Maker CONversion SEHNES .......c..ceouererierienirieniiniieiesieeienie sttt s s siesneeseesieeneens 74
Figure 3.30. Web accessibility evaluation tOO0L..........c.oiiiieriiieriinieeeee ettt 75
Figure 4.1. File tab with Info and Properties BUtONS ..........coeevieiiriiriniiieeeeeseeee e 77
Figure 4.2. SUMMAry dialog DOX ......c.cecviiiiiiiiiiiieiiieie ettt et et ettt e steesatessteebeesbeessaesnsesnsesnseenseenseas 78



Minnesota State Accessible Document Reference Guide | 111

Figure 4.3. New Slide LayOut TIEIIU .....cccueiuiiiiriiiiieieiteeteie ettt ettt sttt st be et et b e besaeeneens 78
Figure 4.4. Slide Master DULLOM. ......cc.eeuiiiiiiiiiiiieiee ettt sttt st be et ettt saeeeens 79
Figure 4.5. Insert P1aceholder MENU ..........c.covviiiiiiiiiieieciect ettt ereeve e e be e trestaeseveesveesveenseas 79
Figure 4.6. RENAIME LAYOUL.........ccciiiiiiiiieiiieciieesteeciee et et e e e tee e veesbeeetaeessbeeesbaeesssaessseeessseesssessssseenssessnseeanes 80
FIGUIE 4.7, SHAC TILLE 1.uvviviieiiiceiieieeieeetee ettt ettt ettt e tb e e tb e et e ebeesteestaeetbeesbeesbeesbaasssassesssesssessseesseanses 80
Figure 4.8. Arrange menu and Selection Pane dialog DOX .........ccocvvieviieiiiiieiiiiie e 81
Figure 4.9. Alt TeXt dialoZ DOX...cccuiiuiriiiiiieeree ettt st b e ettt be e sbe et e besbe e 81
Figure 4.10. Table Tools, Header ROW CheCKDOX.........cccveriiiriiiiiiiieiieee et 82
Figure 4.11. Insert Hyperlink dialog DOX .......c.coiiiiiiiiiiiieieeee ettt s &3
Figure 4.12. Selection and Visibility dialog DOX ......cccoeiiiiiiiiiiiiciieiieeccee ettt eve e 84
Figure 4.13. View tab and GrayScale DULLOMN. ..........cciiieiiiiieieieeeeeee ettt 85
Figure 4.14. Grayscale and Back to Color VIew DULLONS. ........ccuieieiiirieieie ettt 85
Figure 4.15. Outline and NOLES PANEIS.........coiiiiuiiieie ittt ettt st e see et e eesseeneessesneeneens 86
Figure 4.16. Check ACCESSIDIITY ...ocuiiuiiiiiiiiiiiie ettt sttt et ettt st et she e 87
Figure 4.17. InSPEction RESUILS. ......ccuiiiiriiiiiieiie ettt ettt et s 87
Figure 4.18. ACTODAL TAD ...c..eoitiiiiiiiiieie ettt st b e st e sttt et bt et et sbe et &9
Figure 4.19. Acrobat PDF Maker SEttNES . ......couteieriirieiinieeieieeieetesieet ettt ettt s &9
Figure 4.20. Acrobat PDF Maker SECUIILY taD .....c.ccuiiieiiieieieii ettt 90
Figure 4.21. Save as AdODE PDEF DUTON ..ottt ettt e e enee e 91
Figure 4.22. Save a8 PDF OPLIONS .....ceuvitieiieieiiieieeie ettt ettt ettt e te st et e aeesteeeeseente st eneesesseensesseeneensens 91

Figure 8.1. Parts of the RIDDOM .......ocuiiiiiieiee ettt ettt e st 95



	1. Accessibility standards for documents
	What is accessibility and why do we need it?
	Disabilities
	Visual
	Auditory
	Physical (motor disabilities):

	Neurological and cognitive:
	Other:

	2. MS Word 2010 Documents
	Document hierarchy
	Document basics
	Title and subject
	Edit Title and Subject

	Headers, footers, and cover pages
	Table of contents
	Insert the Table of Contents:
	Update the Table of Contents:

	Language preference
	Set another language:

	Clear language

	Formatting for Accessibility
	Styles
	Setting a default style Set

	Format your document
	Open the Styles pane
	Format new text
	Format existing text

	List paragraphs
	Bulleted lists
	Numbered or multilevel numbered lists:


	Working with styles
	Modifying styles
	To access the Modify Style dialog box:

	Save your personal Style Set
	Modify a single section


	Importing information from other sources
	Color
	Rules of using color:

	White space
	Columns
	Format Columns
	To apply a column break:

	Tab settings
	To use the tab settings on the ruler at the top of the page:

	Paragraph dialog box
	Change paragraph spacing:

	Breaks
	Access the Breaks Menu:
	Delete a break:


	Other Formatting Tools
	Navigation pane
	Format painter
	Using the format painter:


	Images
	Alternate Text
	Add Alt Text:

	In Line Text Wrap
	Set Text Wrap to “In Line”:
	Alternate method:

	Caption Image (optional)

	Graphs and charts
	Alt Text
	Add Alt Text:

	Complex graphs and charts:

	Tables
	General rules
	Make a table:
	Caption table (optional).
	Identify header row
	Restrict the page width
	Spacing
	Bookmarks
	Bookmark tables

	Add Alternate Text (Alt Text)

	Excel data and charts
	Create an Excel spreadsheet in Word

	Hyperlinks
	Edit hyperlink and add Screen Tip:

	Hide information within a document:
	Find hidden text

	Text boxes
	Watermarks
	Checking for issues
	To check your document:

	Protect your document
	Convert to PDF
	Create PDF, method 1 (preferred method)
	Create PDF, Method 2
	Check the PDF


	Save as HTML
	Check accessibility


	3. MS Excel 2010 Documents
	Document properties
	Title and subject
	Edit title and subject:

	Set document language
	Sheet tabs
	Naming sheets:
	Rules for naming sheet tabs:
	Deleting sheets:

	Table titles
	Specify row and column headers
	Blank cells
	End of worksheet
	Color
	To change colors on a graph:

	Clear language
	Screen reader navigation help text (optional)

	Format Cells and Text
	Merging and splitting

	Images
	Alt Text
	To add Alt Text to an image:


	Charts and Graphs
	Alt Text
	To add Alt Text:


	Hyperlinks
	To edit the hyperlink:

	Content structuring
	Defining the title region
	Data range names
	To define a name:

	Print area
	To define the print area:

	Hide unused rows and columns
	Hide unused rows:
	Hide unused Columns:


	Unhide Rows and Columns
	Spelling
	Deleting unused tabs
	Remove comments
	Check accessibility
	To use the Accessibility checker:

	Protect your document
	Create PDF
	Create PDF, Method 1 (preferred method)
	Create PDF, Method 2
	Check PDF for accessibility


	Save as HTML

	4. MS PowerPoint
	General guidelines
	Document Properties
	Title and subject
	Edit Title and subject:

	Layout

	Placeholders (and Text boxes)
	To format a custom layout:

	Slide titles
	Alternative text
	Tables
	Make a Table
	Column header
	Formatting

	Hyperlinks
	Reading order
	Color
	Outline and notes panels
	Audio and video
	Accessibility checker
	Protect your presentation
	Create PDF
	Create PDF, Method 1 (preferred method)
	Create PDF, Method 2
	Check PDF for accessibility


	5. Multimedia
	General requirements
	Audio
	Video and other multimedia


	6. PDF Documents
	Adobe Pro XI

	7. Appendix A
	Parts of the Ribbon:
	Resources:

	8. Keyboard Shortcuts
	9. How Screen Readers Read Content:
	10. Microsoft Word Styles
	11. Glossary
	Definitions

	12. Check an Existing Document for Accessibility
	13. Accessibility Quick Guide
	Microsoft Word 2010 Quick Check Guide
	New document properties:
	Set Styles Including:
	Images, Graphs, and Charts:
	Tables:
	Text Boxes:
	Excel Tables
	Hyperlinks
	Forms
	Importing information
	Checking for accessibility
	Protecting your document
	Saving as a PDF
	Saving as HTML

	Microsoft Excel 2010 Quick Check Guide
	New Document properties:
	Sheet tabs
	Table
	Format Cells and Text
	Images
	Charts
	Hyperlinks
	Content structuring
	Check accessibility
	Protecting your document
	Save as PDF
	Save as HTML

	Microsoft PowerPoint 2010 Quick Check Guide
	New Document Properties
	Slides
	Images, Graphs, Charts, Clip Art, Audio, Video, etc
	Tables
	Hyperlinks
	Content Structuring
	Audio and Video
	Accessibility Checker
	Protecting your document
	Save as a PDF

	Multimedia
	All Multimedia
	Audio
	Video and other multimedia


	14. Table of Figures
	Microsoft Word




